<!DOCTYPE html>
<html>
	<head>
		<title>VIBE 105 - HOME</title><meta property="og:site_name" content="VIBE 105" />
<meta property="og:title" content="HOME" />
<meta property="og:description" content="VIBE 105 is Toronto&#039;s urban alternative  station and your main source for the best music and connected voices across your city." />
<meta property="og:image" content="http://www.vibe105to.com/uploads/1/0/7/4/107458669/vibe105-main-png_2_orig.png" />
<meta property="og:image" content="http://www.vibe105to.com/uploads/1/0/7/4/107458669/carousel-2-refine_orig.jpg" />
<meta property="og:image" content="http://www.vibe105to.com/uploads/1/0/7/4/107458669/carousel-3_1_orig.jpg" />
<meta property="og:image" content="http://www.vibe105to.com/uploads/1/0/7/4/107458669/patrick-tomasso-294375-edited-edges-50_orig.jpg" />
<meta property="og:image" content="http://www.vibe105to.com/uploads/1/0/7/4/107458669/vibe-over-breakfast-v3-dj-o_orig.jpg" />
<meta property="og:image" content="http://www.vibe105to.com/uploads/1/0/7/4/107458669/mid-day-vibe-v3-carrie-mullings_orig.jpg" />
<meta property="og:image" content="http://www.vibe105to.com/uploads/1/0/7/4/107458669/late-lunch-mix-v3-dj-ritz_1_orig.jpg" />
<meta property="og:image" content="http://www.vibe105to.com/uploads/1/0/7/4/107458669/vibe-afternoon-swing-v3-wiz_orig.jpg" />
<meta property="og:image" content="http://www.vibe105to.com/uploads/1/0/7/4/107458669/dov-v3-dj-skitz_orig.jpg" />
<meta property="og:image" content="http://www.vibe105to.com/uploads/1/0/7/4/107458669/vibe-drive-v3-chris-dubbs_orig.jpg" />
<meta property="og:url" content="http://www.vibe105to.com/" />

<meta name="description" content="VIBE 105 is Toronto's urban alternative  station and your main source for the best music and connected voices across your city." />
<meta name="keywords" content="vibe105to, vibe 105 to, vx3exchange, radio, soca, electronic, remix, reggae, hip hop, R &amp; B, music, volunteer, vibe 105, vx3 exchange, sponsorship, advertising, blog, music, news" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />

		
		<link id="wsite-base-style" rel="stylesheet" type="text/css" href="//cdn2.editmysite.com/css/sites.css?buildTime=1513707634" />
<link rel="stylesheet" type="text/css" href="//cdn2.editmysite.com/css/old/fancybox.css?1513707634" />
<link rel="stylesheet" type="text/css" href="//cdn2.editmysite.com/css/social-icons.css?buildtime=1513707634" media="screen,projection" />
<link rel="stylesheet" type="text/css" href="/files/main_style.css?1513724300" title="wsite-theme-css" />
<link href='//fonts.googleapis.com/css?family=Montserrat:400,700&subset=latin,latin-ext' rel='stylesheet' type='text/css' />

<style type='text/css'>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</style>
<style type='text/css'>#wsite-com-product-images .wsite-imageaspectratio-image-height, .wsite-com-category-product-image-height.wsite-imageaspectratio-image-height, .wsite-product .wsite-imageaspectratio-image-height, .wsite-com-category-product-featured-image-height.wsite-imageaspectratio-image-height { margin-bottom: 100% !important } .wsite-com-category-subcategory-image-height.wsite-imageaspectratio-image-height { margin-bottom: 100% !important } .wsite-com-category-product-group .wsite-com-column { width: 25.00% !important } .wsite-com-category-product-featured-group .wsite-com-column { width: 25.00% !important } .wsite-com-category-subcategory-group .wsite-com-column { width: 33.33% !important } </style>
		<script src='/files/templateArtifacts.js?1513724300'></script>
<script>
var STATIC_BASE = '//cdn1.editmysite.com/';
var ASSETS_BASE = '//cdn2.editmysite.com/';
var STYLE_PREFIX = 'wsite';
</script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js'></script>

<script type="text/javascript" src="//cdn2.editmysite.com/js/lang/en/stl.js?buildTime=1513707634&"></script>
<script src="//cdn2.editmysite.com/js/site/main.js?buildTime=1513707634"></script><script type="text/javascript">
								_W = _W || {};
								_W.Commerce = _W.Commerce || {};
								_W.Commerce.hasCart = false;
							</script><script> base_context='Site'; base_name='_W'; ASSETS_BASE='cdn2.editmysite.com'; buildTime='1513707634'</script>

<script>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</script>
<script src='//cdn2.editmysite.com/js/site/commerce-core.js?buildTime=1513707634'></script>
<script src='//cdn2.editmysite.com/js/site/main-commerce-browse.js?buildTime=1513707634'></script><script type="text/javascript">_W.configDomain = "www.weebly.com";</script><script>_W.relinquish && _W.relinquish()</script>
<script type="text/javascript" src="//cdn2.editmysite.com/js/lang/en/stl.js?buildTime=1513707634&"></script><script> _W.themePlugins = [];</script><script type="text/javascript"> _W.recaptchaUrl = "https://www.google.com/recaptcha/api.js"; </script><script type="text/javascript"><!--
	
	
	function initFlyouts(){
		initPublishedFlyoutMenus(
			[{"id":"690686945721776525","title":"HOME","url":"index.html","target":"","nav_menu":false,"nonclickable":false},{"id":"636371305664687931","title":"ABOUT","url":"about.html","target":"","nav_menu":false,"nonclickable":false},{"id":"740854142318471640","title":"BLOG","url":"blog.html","target":"","nav_menu":false,"nonclickable":true},{"id":"599857197625423608","title":"EVENTS","url":"events.html","target":"","nav_menu":false,"nonclickable":false},{"id":"575843645142625449","title":"ADVERTISING","url":"advertising.html","target":"","nav_menu":false,"nonclickable":false},{"id":"132555948189375252","title":"SOCIAL","url":"social.html","target":"","nav_menu":false,"nonclickable":false},{"id":"631193647902566460","title":"CONTACT US","url":"contact-us.html","target":"","nav_menu":false,"nonclickable":false}],
			"690686945721776525",
			'',
			'active',
			false,
			{"navigation\/item":"<li {{#id}}id=\"{{id}}\"{{\/id}} class=\"wsite-menu-item-wrap\">\n\t<a\n\t\t{{^nonclickable}}\n\t\t\t{{^nav_menu}}\n\t\t\t\thref=\"{{url}}\"\n\t\t\t\t\n\t\t\t{{\/nav_menu}}\n\t\t{{\/nonclickable}}\n\t\t{{#target}}\n\t\t\ttarget=\"{{target}}\"\n\t\t{{\/target}}\n\t\t{{#membership_required}}\n\t\t\tdata-membership-required=\"{{.}}\"\n\t\t{{\/membership_required}}\n\t\tclass=\"wsite-menu-item\"\n\t\t>\n\t\t{{{title_html}}}\n\t<\/a>\n\t{{#has_children}}{{> navigation\/flyout\/list}}{{\/has_children}}\n<\/li>\n","navigation\/flyout\/list":"<div class=\"wsite-menu-wrap\" style=\"display:none\">\n\t<ul class=\"wsite-menu\">\n\t\n\t\t{{#children}}{{> navigation\/flyout\/item}}{{\/children}}\n\t<\/ul>\n<\/div>\n","navigation\/flyout\/item":"<li {{#id}}id=\"{{id}}\"{{\/id}}\n\tclass=\"wsite-menu-subitem-wrap {{#is_current}}wsite-nav-current{{\/is_current}}\"\n\t>\n\t<a\n\t\t{{^nonclickable}}\n\t\t\t{{^nav_menu}}\n\t\t\t\thref=\"{{url}}\"\n\t\t\t{{\/nav_menu}}\n\t\t{{\/nonclickable}}\n\t\t{{#target}}\n\t\t\ttarget=\"{{target}}\"\n\t\t{{\/target}}\n\t\tclass=\"wsite-menu-subitem\"\n\t\t>\n\t\t<span class=\"wsite-menu-title\">\n\t\t\t{{{title_html}}}\n\t\t\t\n\t\t<\/span>{{#has_children}}<span class=\"wsite-menu-arrow\">&gt;<\/span>{{\/has_children}}\n\t<\/a>\n\t{{#has_children}}{{> navigation\/flyout\/list}}{{\/has_children}}\n<\/li>\n"},
			{}
		)
	}
//-->
</script>
		<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-110956574-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-110956574-1');
</script>


<style>

@media(min-width:767px){
.waddons-blog-card {
width: 48%!important;
} 
}

</style>


<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=596e2dc8b69de60011989f6c&product=sticky-share-buttons"></script>
		<link rel="stylesheet" href="https://www.wuildit.com/weebly/blogstyles/generated/blogstyles-107458669-217083331577221900.css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/masonry/4.2.0/masonry.pkgd.min.js"></script>
<script>
	(function($) {


		$(function() {


eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('2 e(){$7.n?$7.g(2(a){2 c(){b.o({m:".0-1-9",l:".0-1-9"})}6 b=$(3).k(".0-1-4");$(3).j("0-h-8")?f(5):p(c,d)}):f(5)}6 $7=$(".0-1-4-i"),5=v;5=r(e,d),$(".0-1-4").g(2(a){6 b=$(3).t(".0-1-4-i");$(3).s("u",2(){b.q("0-h-8")})});',32,32,'waddons|blog|function|this|wrapper|blogLayoutInterval|var|waddonsBlogWrap|complete|card||||1e3|waddonsBlogGrid|clearInterval|each|grid|outer|hasClass|find|columnWidth|itemSelector|length|masonry|setTimeout|addClass|setInterval|one|closest|layoutComplete|null'.split('|'),0,{}))



		});
	}(jQuery));
</script>
	</head>
	<body class="header-page  wsite-page-index  full-width-body-on header-overlay-on alt-nav-off  wsite-theme-light"><div class="wrapper">
    <div class="birdseye-header">
      <div class="nav-wrap">
        <div class="container">
          <div class="logo"><span class="wsite-logo">

	<a href="/">
		<img src="/uploads/1/0/7/4/107458669/vibe105-main-png_1.png" alt="VIBE 105" />
	</a>

</span></div>
          <div class="nav desktop-nav"><ul class="wsite-menu-default">
		<li id="active" class="wsite-menu-item-wrap">
			<a
						href="/"
						
				class="wsite-menu-item"
				>
				HOME
			</a>
			
		</li>
		<li id="pg636371305664687931" class="wsite-menu-item-wrap">
			<a
						href="/about.html"
						
				class="wsite-menu-item"
				>
				ABOUT
			</a>
			
		</li>
		<li id="pg740854142318471640" class="wsite-menu-item-wrap">
			<a
				class="wsite-menu-item"
				>
				BLOG
			</a>
			<div class="wsite-menu-wrap" style="display:none">
	<ul class="wsite-menu">
	
		<li id="wsite-nav-419273973117325501"
	class="wsite-menu-subitem-wrap "
	>
	<a
				href="/the-latest.html"
		class="wsite-menu-subitem"
		>
		<span class="wsite-menu-title">
			THE LATEST
			
		</span>
	</a>
	
</li>
<li id="wsite-nav-195071354384951855"
	class="wsite-menu-subitem-wrap "
	>
	<a
				href="/tuned-in.html"
		class="wsite-menu-subitem"
		>
		<span class="wsite-menu-title">
			TUNED IN
			
		</span>
	</a>
	
</li>
<li id="wsite-nav-425860179822883482"
	class="wsite-menu-subitem-wrap "
	>
	<a
				href="/full-disclosure.html"
		class="wsite-menu-subitem"
		>
		<span class="wsite-menu-title">
			FULL DISCLOSURE
			
		</span>
	</a>
	
</li>

	</ul>
</div>

		</li>
		<li id="pg599857197625423608" class="wsite-menu-item-wrap">
			<a
						href="/events.html"
						
				class="wsite-menu-item"
				>
				EVENTS
			</a>
			
		</li>
		<li id="pg575843645142625449" class="wsite-menu-item-wrap">
			<a
						href="/advertising.html"
						
				class="wsite-menu-item"
				>
				ADVERTISING
			</a>
			
		</li>
		<li id="pg132555948189375252" class="wsite-menu-item-wrap">
			<a
						href="/social.html"
						
				class="wsite-menu-item"
				>
				SOCIAL
			</a>
			<div class="wsite-menu-wrap" style="display:none">
	<ul class="wsite-menu">
	
		<li id="wsite-nav-584063016679811554"
	class="wsite-menu-subitem-wrap "
	>
	<a
				href="/on-trend.html"
		class="wsite-menu-subitem"
		>
		<span class="wsite-menu-title">
			ON TREND
			
		</span>
	</a>
	
</li>

	</ul>
</div>

		</li>
		<li id="pg631193647902566460" class="wsite-menu-item-wrap">
			<a
						href="/contact-us.html"
						
				class="wsite-menu-item"
				>
				CONTACT US
			</a>
			
		</li>
	<li id="pg631193647902566460" class="wsite-menu-item-wrap    wsite-nav-9" style="position: relative;">
    
	<a href="/search.html" class="wsite-search-element" style="position: relative;">
	
	</a>
	
    <li>     	
	  
   

	
 	<div class="wsite-search-element-outer"><div class="wsite-search-element-align-inherit" style="padding: 10px 0 10px 0">
  <form class="wsite-search-element-form" action="/apps/search" method="get">
    <div class="wsite-search-element">
      <input class="wsite-input wsite-search-element-input" type="text" name="q" placeholder="Search" autocomplete="off">
      <span class="wsite-search-element-submit" title="Search"></span>
    </div>
  </form>
</div></div>
	
</ul>
</div>
          <label class="hamburger"><span></span></label>
        </div>
      </div>
    </div>

    <div class="banner-wrap">
      <div class="wsite-elements wsite-not-footer wsite-header-elements">
	<div class="wsite-section-wrap">
	<div  class="wsite-section wsite-header-section wsite-section-bg-image" style="height: 1194px;vertical-align: middle;background-image: url(&quot;/uploads/1/0/7/4/107458669/background-images/235969597.jpg&quot;) ;background-repeat: no-repeat ;background-position: 50% 50% ;background-size: 100% ;background-color: transparent ;background-size: cover;" >
		<div class="wsite-section-content">
			
          <div class="container">
            <div class="banner">
				<div class="wsite-section-elements">
					<div class="wsite-spacer" style="height:83px;"></div>

<div id="462972778450810124"><div><style type="text/css">
	#element-779abd7e-b54b-42e4-b008-c22011a772dd .hide-if-mobile-wrap {
  display: block;
  min-height: 15px;
  height: auto;
  width: 100%;
  overflow: hidden \9;
  margin: 0px 0px 0px 0px;
  border: 0px;
  -moz-border-radius: 0px;
  -webkit-border-radius: 0px;
  border-radius: 0px;
  border-color: transparent;
  background-color: transparent;
}
#element-779abd7e-b54b-42e4-b008-c22011a772dd .element-hide-if-mobile {
  -moz-background-clip: padding;
  -webkit-background-clip: padding;
  background-clip: padding-box;
  position: relative;
  min-height: 15px;
  height: 100%;
  padding: 5px;
  border: 0px;
  -moz-border-radius: 0px;
  -webkit-border-radius: 0px;
  border-radius: 0px;
  border-color: transparent;
  background-color: transparent;
}
@media (max-width: 480px) {
  #element-779abd7e-b54b-42e4-b008-c22011a772dd .hide-if-mobile-wrap {
    display: none;
  }
}

</style><div id="element-779abd7e-b54b-42e4-b008-c22011a772dd" data-platform-element-id="417152378382416517-1.0.1" class="platform-element-contents">
	<div class="hide-if-mobile-wrap">
    <div class="element-hide-if-mobile">
        <div style="width: auto"><div></div><div class="wsite-spacer" style="height:50px;"></div></div>
    </div>
</div>
</div>
<div style="clear:both;"></div><script type="text/javascript" class="element-script">function setupElement462972778450810124() {
	var requireFunc = window.platformElementRequire || window.require;

	// Relies on a global require, specific to platform elements
	requireFunc([
		'w-global',
		'underscore',
		'jquery',
		'backbone',
		'util/platform/elements/PlatformElement',
		'util/platform/elements/PlatformElementSettings'
	], function(
		_W,
		_,
		$,
		Backbone,
		PlatformElement,
		PlatformElementSettings
	) {
		var dependencies = null || [];
		var platform_element_id = "417152378382416517-1.0.1";

		if (typeof _W.loadedPlatformDependencies === 'undefined') {
			_W.loadedPlatformDependencies = [];
		}

		if (typeof _W.platformElements === 'undefined') {
			_W.platformElements = [];
		}

		if (typeof _W.platformElements[platform_element_id] === 'undefined') {
			_W.platformElements[platform_element_id] = {};
			_W.platformElements[platform_element_id].deferredObject = new $.Deferred();
			_W.platformElements[platform_element_id].deferredPromise = _W.platformElements[platform_element_id].deferredObject.promise();
		}

		if(_.intersection(_W.loadedPlatformDependencies, dependencies).length !== dependencies.length){
			_.reduce(dependencies, function(promise, nextScript){
				_W.loadedPlatformDependencies.push(nextScript);
				return promise.then(function(){
					return $.getScript(nextScript);
				});
			}, $().promise()).then(function(){
				_W.platformElements[platform_element_id].deferredObject.resolve();
			});
		}

		if (dependencies.length === 0){
			_W.platformElements[platform_element_id].deferredObject.resolve();
		}

		_W.platformElements[platform_element_id].deferredPromise.done(function(){
			var _ElementDefinition = PlatformElement.extend({initialize:function(options){},events:{}});;

			if (typeof _ElementDefinition == 'undefined' || typeof _ElementDefinition == 'null') {
				var _ElementDefinition = PlatformElement.extend({});
			}

			var _Element = _ElementDefinition.extend({
				initialize: function() {
					// we still want to call the initialize function defined by the developer
					// however, we don't want to call it until placeholders have been replaced
					this.placeholderInterval = setInterval(function() {
						// so use setInterval to check for placeholders.
						if (this.$('.platform-element-child-placeholder').length == 0) {
							clearInterval(this.placeholderInterval);
							this.constructor.__super__.initialize.apply(this);
						}
					}.bind(this), 100);
				}
			});

			_Element.prototype.settings = new PlatformElementSettings({"element_padding_each":[{"element_padding_index":0},{"element_padding_index":1},{"element_padding_index":2},{"element_padding_index":3},{"element_padding_index":4}],"wrap_media_size":"480","element_padding":5});
			_Element.prototype.settings.page_element_id = "462972778450810124";

			_Element.prototype.element_id = "779abd7e-b54b-42e4-b008-c22011a772dd";
			_Element.prototype.user_id = "107458669";
			_Element.prototype.site_id = "217083331577221900";
			_Element.prototype.assets_path = "//marketplace.editmysite.com/elements/417152378382416517-1.0.1/assets/";
			new _Element({
				el: '#element-779abd7e-b54b-42e4-b008-c22011a772dd'
			});
		});
	});

}

if (typeof document.documentElement.appReady == 'undefined') {
	document.documentElement.appReady = 0;
}

if (document.documentElement.appReady || (window.inEditor && window.inEditor())) {
	setupElement462972778450810124();
} else if (document.createEvent && document.addEventListener) {
	document.addEventListener('appReady', setupElement462972778450810124, false);
} else {
	document.documentElement.attachEvent('onpropertychange', function(event){
		if (event.propertyName == 'appReady') {
			setupElement462972778450810124();
		}
	});
}

</script></div></div>

<div><div class="wsite-image wsite-image-border-none " style="padding-top:10px;padding-bottom:10px;margin-left:0px;margin-right:0px;text-align:inherit">
<a>
<img src="/uploads/1/0/7/4/107458669/vibe105-main-png_2_orig.png" alt="VIBE 105 is Toronto's urban alternative  station and your main source for the best music and connected voices across your city." style="width:auto;max-width:100%" />
</a>
<div style="display:block;font-size:90%"></div>
</div></div>

<div class="wsite-spacer" style="height:50px;"></div>

<div id="774611974607044083"><div><style type="text/css">
	#element-3f609a02-e7cb-43a5-9dd6-11fbfc2ba4b7 .wad_full_width_element {
  position: relative;
  min-height: 100px;
  background-color: #f1f1f1;
  padding: 20px 0 20px;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  box-sizing: border-box;
  border-top: 0px solid #ddd;
  border-bottom: 0px solid #ddd;
  border-left: 0px solid #ddd;
  border-right: 0px solid #ddd;
  -webkit-border-radius: 0px 0px 0px 0px;
  -moz-border-radius: 0px 0px 0px 0px;
  border-radius: 0px 0px 0px 0px;
  margin-top: 0px;
  margin-bottom: 0px;
  z-index: 1;
  -webkit-box-shadow: 0px 0px 0px 0px #777;
  -moz-box-shadow: 0px 0px 0px 0px #777;
  box-shadow: 0px 0px 0px 0px #777;
  overflow: hidden;
}
#element-3f609a02-e7cb-43a5-9dd6-11fbfc2ba4b7 .wad_full_width_element.inset_shadow_box {
  -webkit-box-shadow: inset 0px 0px 0px 0px #777;
  -moz-box-shadow: inset 0px 0px 0px 0px #777;
  box-shadow: inset 0px 0px 0px 0px #777;
}
#element-3f609a02-e7cb-43a5-9dd6-11fbfc2ba4b7 .wad_full_width_element.content_width {
  width: 100% !important;
  left: auto !important;
}
#element-3f609a02-e7cb-43a5-9dd6-11fbfc2ba4b7 .wad_full_width_element.use_fw_bg_img {
  -webkit-background-size: cover;
  background-size: cover;
  background-repeat: no-repeat;
  background-position: center;
}
#element-3f609a02-e7cb-43a5-9dd6-11fbfc2ba4b7 .wad_full_width_element_inner {
  width: 960px;
  margin: 0 auto;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  box-sizing: border-box;
  position: relative;
  z-index: 3;
  padding: 5px 5px;
}
#element-3f609a02-e7cb-43a5-9dd6-11fbfc2ba4b7 .wad_full_width_element.content_width > .wad_full_width_element_inner,
#element-3f609a02-e7cb-43a5-9dd6-11fbfc2ba4b7 .wad_full_width_element_inner.inner_fw {
  width: 100% !important;
}
#element-3f609a02-e7cb-43a5-9dd6-11fbfc2ba4b7 .upload_img_bg_wad_fw_element {
  text-align: center;
  padding: 20px;
  background-color: #222;
  color: #fff;
  display: none;
}
#element-3f609a02-e7cb-43a5-9dd6-11fbfc2ba4b7 .upload_img_bg_wad_fw_element.use_fw_bg_img.hide_image_upload {
  display: none !important;
}
#element-3f609a02-e7cb-43a5-9dd6-11fbfc2ba4b7 .gradientbg {
  position: absolute;
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
  opacity: 0.5;
  z-index: 2;
}
#element-3f609a02-e7cb-43a5-9dd6-11fbfc2ba4b7 .gradientbg.use_vert_gradient {
  background: #bbb;
  background: -moz-linear-gradient(top,#bbb 0%,#f1f1f1 100%);
  background: -webkit-linear-gradient(top,#bbb 0%,#f1f1f1 100%);
  background: linear-gradient(to bottom,#bbb 0%,#f1f1f1 100%);
  filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='@gradientColor1',endColorstr='@gradientColor2',GradientType=0);
}
#element-3f609a02-e7cb-43a5-9dd6-11fbfc2ba4b7 .gradientbg.use_diag_gradient {
  background: #bbb;
  background: -moz-linear-gradient(-45deg,#bbb 0%,#f1f1f1 100%);
  background: -webkit-linear-gradient(-45deg,#bbb 0%,#f1f1f1 100%);
  background: linear-gradient(135deg,#bbb 0%,#f1f1f1 100%);
  filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='@gradientColor1',endColorstr='@gradientColor2',GradientType=1);
}
#element-3f609a02-e7cb-43a5-9dd6-11fbfc2ba4b7 .wad_full_width_element.no_bg {
  background: none !important;
}
@media (max-width: 960px) {
  #element-3f609a02-e7cb-43a5-9dd6-11fbfc2ba4b7 .wad_full_width_element_inner {
    width: 100%;
    padding: 0 15px;
  }
}

</style><div id="element-3f609a02-e7cb-43a5-9dd6-11fbfc2ba4b7" data-platform-element-id="402312547572903662-1.0.0" class="platform-element-contents">
	<div class="wad_full_width_element     no_bg">
	<div class="gradientbg  "></div>
	<div class="wad_full_width_element_inner ">
		<div style="width: auto"><div></div><div id="535755351736152984"><div><style type="text/css">
	#element-9d972047-09f2-4c1a-9c5e-5c66f5920b78 .content-color-box-wrapper {
  padding: 25px;
  border-radius: 0px;
  background-color: rgba(255,255,255,0.5);
  border-style: None;
  border-color: #555555;
  border-width: 3px;
}

</style><div id="element-9d972047-09f2-4c1a-9c5e-5c66f5920b78" data-platform-element-id="698263678581730663-1.1.0" class="platform-element-contents">
<div class="content-color-box-wrapper">
<div style="width: 100%"><div></div><div class="wsite-spacer" style="height:21px;"></div>

<div class="paragraph"><font color="#2a2a2a" size="7">YOUR MAIN SOURCE</font></div></div>
</div>
</div>
<div style="clear:both;"></div><script type="text/javascript" class="element-script">function setupElement535755351736152984() {
	var requireFunc = window.platformElementRequire || window.require;

	// Relies on a global require, specific to platform elements
	requireFunc([
		'w-global',
		'underscore',
		'jquery',
		'backbone',
		'util/platform/elements/PlatformElement',
		'util/platform/elements/PlatformElementSettings'
	], function(
		_W,
		_,
		$,
		Backbone,
		PlatformElement,
		PlatformElementSettings
	) {
		var dependencies = null || [];
		var platform_element_id = "698263678581730663-1.1.0";

		if (typeof _W.loadedPlatformDependencies === 'undefined') {
			_W.loadedPlatformDependencies = [];
		}

		if (typeof _W.platformElements === 'undefined') {
			_W.platformElements = [];
		}

		if (typeof _W.platformElements[platform_element_id] === 'undefined') {
			_W.platformElements[platform_element_id] = {};
			_W.platformElements[platform_element_id].deferredObject = new $.Deferred();
			_W.platformElements[platform_element_id].deferredPromise = _W.platformElements[platform_element_id].deferredObject.promise();
		}

		if(_.intersection(_W.loadedPlatformDependencies, dependencies).length !== dependencies.length){
			_.reduce(dependencies, function(promise, nextScript){
				_W.loadedPlatformDependencies.push(nextScript);
				return promise.then(function(){
					return $.getScript(nextScript);
				});
			}, $().promise()).then(function(){
				_W.platformElements[platform_element_id].deferredObject.resolve();
			});
		}

		if (dependencies.length === 0){
			_W.platformElements[platform_element_id].deferredObject.resolve();
		}

		_W.platformElements[platform_element_id].deferredPromise.done(function(){
			var _ElementDefinition = PlatformElement.extend({initialize:function(options){},events:{}});;

			if (typeof _ElementDefinition == 'undefined' || typeof _ElementDefinition == 'null') {
				var _ElementDefinition = PlatformElement.extend({});
			}

			var _Element = _ElementDefinition.extend({
				initialize: function() {
					// we still want to call the initialize function defined by the developer
					// however, we don't want to call it until placeholders have been replaced
					this.placeholderInterval = setInterval(function() {
						// so use setInterval to check for placeholders.
						if (this.$('.platform-element-child-placeholder').length == 0) {
							clearInterval(this.placeholderInterval);
							this.constructor.__super__.initialize.apply(this);
						}
					}.bind(this), 100);
				}
			});

			_Element.prototype.settings = new PlatformElementSettings({"spacingSize_each":[{"spacingSize_index":0},{"spacingSize_index":1},{"spacingSize_index":2},{"spacingSize_index":3},{"spacingSize_index":4},{"spacingSize_index":5},{"spacingSize_index":6},{"spacingSize_index":7},{"spacingSize_index":8},{"spacingSize_index":9},{"spacingSize_index":10},{"spacingSize_index":11},{"spacingSize_index":12},{"spacingSize_index":13},{"spacingSize_index":14},{"spacingSize_index":15},{"spacingSize_index":16},{"spacingSize_index":17},{"spacingSize_index":18},{"spacingSize_index":19},{"spacingSize_index":20},{"spacingSize_index":21},{"spacingSize_index":22},{"spacingSize_index":23},{"spacingSize_index":24}],"borderWidth_each":[{"borderWidth_index":0},{"borderWidth_index":1},{"borderWidth_index":2}],"backgroundColor":"#fff","backgroundTransparency":50,"spacingSize":25,"cornerRadius":0,"borderStyle":"None","borderColor":"#555","borderWidth":3,"borderTransparency":100});
			_Element.prototype.settings.page_element_id = "535755351736152984";

			_Element.prototype.element_id = "9d972047-09f2-4c1a-9c5e-5c66f5920b78";
			_Element.prototype.user_id = "107458669";
			_Element.prototype.site_id = "217083331577221900";
			_Element.prototype.assets_path = "//marketplace.editmysite.com/elements/698263678581730663-1.1.0/assets/";
			new _Element({
				el: '#element-9d972047-09f2-4c1a-9c5e-5c66f5920b78'
			});
		});
	});

}

if (typeof document.documentElement.appReady == 'undefined') {
	document.documentElement.appReady = 0;
}

if (document.documentElement.appReady || (window.inEditor && window.inEditor())) {
	setupElement535755351736152984();
} else if (document.createEvent && document.addEventListener) {
	document.addEventListener('appReady', setupElement535755351736152984, false);
} else {
	document.documentElement.attachEvent('onpropertychange', function(event){
		if (event.propertyName == 'appReady') {
			setupElement535755351736152984();
		}
	});
}

</script></div></div></div>
	</div>
</div>
<div class="upload_img_bg_wad_fw_element  ">
	
</div>
</div>
<div style="clear:both;"></div><script type="text/javascript" class="element-script">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</script></div></div>

<div id="459963112146442856"><div><style type="text/css">
	#element-c671b077-13ef-4524-b828-c36521ba85f6 .hide-if-mobile-wrap {
  display: block;
  min-height: 15px;
  height: auto;
  width: 100%;
  overflow: hidden \9;
  margin: 0px 0px 0px 0px;
  border: 0px;
  -moz-border-radius: 0px;
  -webkit-border-radius: 0px;
  border-radius: 0px;
  border-color: transparent;
  background-color: transparent;
}
#element-c671b077-13ef-4524-b828-c36521ba85f6 .element-hide-if-mobile {
  -moz-background-clip: padding;
  -webkit-background-clip: padding;
  background-clip: padding-box;
  position: relative;
  min-height: 15px;
  height: 100%;
  padding: 5px;
  border: 0px;
  -moz-border-radius: 0px;
  -webkit-border-radius: 0px;
  border-radius: 0px;
  border-color: transparent;
  background-color: transparent;
}
@media (max-width: 480px) {
  #element-c671b077-13ef-4524-b828-c36521ba85f6 .hide-if-mobile-wrap {
    display: none;
  }
}

</style><div id="element-c671b077-13ef-4524-b828-c36521ba85f6" data-platform-element-id="417152378382416517-1.0.1" class="platform-element-contents">
	<div class="hide-if-mobile-wrap">
    <div class="element-hide-if-mobile">
        <div style="width: auto"><div></div><div class="wsite-spacer" style="height:50px;"></div></div>
    </div>
</div>
</div>
<div style="clear:both;"></div><script type="text/javascript" class="element-script">function setupElement459963112146442856() {
	var requireFunc = window.platformElementRequire || window.require;

	// Relies on a global require, specific to platform elements
	requireFunc([
		'w-global',
		'underscore',
		'jquery',
		'backbone',
		'util/platform/elements/PlatformElement',
		'util/platform/elements/PlatformElementSettings'
	], function(
		_W,
		_,
		$,
		Backbone,
		PlatformElement,
		PlatformElementSettings
	) {
		var dependencies = null || [];
		var platform_element_id = "417152378382416517-1.0.1";

		if (typeof _W.loadedPlatformDependencies === 'undefined') {
			_W.loadedPlatformDependencies = [];
		}

		if (typeof _W.platformElements === 'undefined') {
			_W.platformElements = [];
		}

		if (typeof _W.platformElements[platform_element_id] === 'undefined') {
			_W.platformElements[platform_element_id] = {};
			_W.platformElements[platform_element_id].deferredObject = new $.Deferred();
			_W.platformElements[platform_element_id].deferredPromise = _W.platformElements[platform_element_id].deferredObject.promise();
		}

		if(_.intersection(_W.loadedPlatformDependencies, dependencies).length !== dependencies.length){
			_.reduce(dependencies, function(promise, nextScript){
				_W.loadedPlatformDependencies.push(nextScript);
				return promise.then(function(){
					return $.getScript(nextScript);
				});
			}, $().promise()).then(function(){
				_W.platformElements[platform_element_id].deferredObject.resolve();
			});
		}

		if (dependencies.length === 0){
			_W.platformElements[platform_element_id].deferredObject.resolve();
		}

		_W.platformElements[platform_element_id].deferredPromise.done(function(){
			var _ElementDefinition = PlatformElement.extend({initialize:function(options){},events:{}});;

			if (typeof _ElementDefinition == 'undefined' || typeof _ElementDefinition == 'null') {
				var _ElementDefinition = PlatformElement.extend({});
			}

			var _Element = _ElementDefinition.extend({
				initialize: function() {
					// we still want to call the initialize function defined by the developer
					// however, we don't want to call it until placeholders have been replaced
					this.placeholderInterval = setInterval(function() {
						// so use setInterval to check for placeholders.
						if (this.$('.platform-element-child-placeholder').length == 0) {
							clearInterval(this.placeholderInterval);
							this.constructor.__super__.initialize.apply(this);
						}
					}.bind(this), 100);
				}
			});

			_Element.prototype.settings = new PlatformElementSettings({"element_padding_each":[{"element_padding_index":0},{"element_padding_index":1},{"element_padding_index":2},{"element_padding_index":3},{"element_padding_index":4}],"wrap_media_size":"480","element_padding":5});
			_Element.prototype.settings.page_element_id = "459963112146442856";

			_Element.prototype.element_id = "c671b077-13ef-4524-b828-c36521ba85f6";
			_Element.prototype.user_id = "107458669";
			_Element.prototype.site_id = "217083331577221900";
			_Element.prototype.assets_path = "//marketplace.editmysite.com/elements/417152378382416517-1.0.1/assets/";
			new _Element({
				el: '#element-c671b077-13ef-4524-b828-c36521ba85f6'
			});
		});
	});

}

if (typeof document.documentElement.appReady == 'undefined') {
	document.documentElement.appReady = 0;
}

if (document.documentElement.appReady || (window.inEditor && window.inEditor())) {
	setupElement459963112146442856();
} else if (document.createEvent && document.addEventListener) {
	document.addEventListener('appReady', setupElement459963112146442856, false);
} else {
	document.documentElement.attachEvent('onpropertychange', function(event){
		if (event.propertyName == 'appReady') {
			setupElement459963112146442856();
		}
	});
}

</script></div></div>

<div class="wsite-spacer" style="height:50px;"></div>

<div id="993420544673677751"><div><style type="text/css">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</style><div id="element-ef12b61c-9387-4461-8f28-4a1e02e2c510" data-platform-element-id="244984634290310212-1.0.0" class="platform-element-contents">
	<div class="ui-waddons-btn  ui-waddons-btn--icon icon-before icon-inline"><div style="text-align:center;"><div style="height: 10px; overflow: hidden;"></div>
<a class="wsite-button wsite-button-small wsite-button-normal" href="http://rdo.to/CHRY" target="_blank">
<span class="wsite-button-inner">LISTEN LIVE</span>
</a>
<div style="height: 10px; overflow: hidden;"></div></div></div>
</div>
<div style="clear:both;"></div><script type="text/javascript" class="element-script">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</script></div></div>
				</div>
			</div>
          </div>
      
		</div>
		<div class=""></div>
	</div>
</div>

</div>

    </div>

    <div class="main-wrap">
      <div id="wsite-content" class="wsite-elements wsite-not-footer">
	<div class="wsite-section-wrap">
	<div class="wsite-section wsite-body-section wsite-section-bg-color wsite-background-3" style="background-color: #ffffff;background-image: none;is_customized: 1;" >
		<div class="wsite-section-content">
          <div class="container">
			<div class="wsite-section-elements">
				<div id="470646149336556428"><div><style type="text/css">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</style><div id="element-a70aa3bd-3031-4431-ad2a-e6cd341deac4" data-platform-element-id="368686037752916304-1.0.0" class="platform-element-contents">
	<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js"></script>
<div class="ui-scroll-top right showArrow icon-chevron-up"></div>
</div>
<div style="clear:both;"></div><script type="text/javascript" class="element-script">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</script></div></div>

<div class="wsite-spacer" style="height:24px;"></div>

<h2 class="wsite-content-title" style="text-align:center;">HOTTEST EVENTS YOU CAN'T MISS</h2>

<div id="533276715237812398"><div><style type="text/css">
	#element-81e40a10-7a85-4108-b21d-74fd554e3e2b .wad_full_width_element {
  position: relative;
  min-height: 100px;
  background-color: "###";
  padding: 20px 0 20px;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  box-sizing: border-box;
  border-top: 0px solid #ddd;
  border-bottom: 0px solid #ddd;
  border-left: 0px solid #ddd;
  border-right: 0px solid #ddd;
  -webkit-border-radius: 0px 0px 0px 0px;
  -moz-border-radius: 0px 0px 0px 0px;
  border-radius: 0px 0px 0px 0px;
  margin-top: 0px;
  margin-bottom: 0px;
  z-index: 1;
  -webkit-box-shadow: 0px 0px 0px 0px #777;
  -moz-box-shadow: 0px 0px 0px 0px #777;
  box-shadow: 0px 0px 0px 0px #777;
  overflow: hidden;
}
#element-81e40a10-7a85-4108-b21d-74fd554e3e2b .wad_full_width_element.inset_shadow_box {
  -webkit-box-shadow: inset 0px 0px 0px 0px #777;
  -moz-box-shadow: inset 0px 0px 0px 0px #777;
  box-shadow: inset 0px 0px 0px 0px #777;
}
#element-81e40a10-7a85-4108-b21d-74fd554e3e2b .wad_full_width_element.content_width {
  width: 100% !important;
  left: auto !important;
}
#element-81e40a10-7a85-4108-b21d-74fd554e3e2b .wad_full_width_element.use_fw_bg_img {
  -webkit-background-size: cover;
  background-size: cover;
  background-repeat: no-repeat;
  background-position: center;
}
#element-81e40a10-7a85-4108-b21d-74fd554e3e2b .wad_full_width_element_inner {
  width: 900px;
  margin: 0 auto;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  box-sizing: border-box;
  position: relative;
  z-index: 3;
  padding: 5px 5px;
}
#element-81e40a10-7a85-4108-b21d-74fd554e3e2b .wad_full_width_element.content_width > .wad_full_width_element_inner,
#element-81e40a10-7a85-4108-b21d-74fd554e3e2b .wad_full_width_element_inner.inner_fw {
  width: 100% !important;
}
#element-81e40a10-7a85-4108-b21d-74fd554e3e2b .upload_img_bg_wad_fw_element {
  text-align: center;
  padding: 20px;
  background-color: #222;
  color: #fff;
  display: none;
}
#element-81e40a10-7a85-4108-b21d-74fd554e3e2b .upload_img_bg_wad_fw_element.use_fw_bg_img.hide_image_upload {
  display: none !important;
}
#element-81e40a10-7a85-4108-b21d-74fd554e3e2b .gradientbg {
  position: absolute;
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
  opacity: 0.5;
  z-index: 2;
}
#element-81e40a10-7a85-4108-b21d-74fd554e3e2b .gradientbg.use_vert_gradient {
  background: #bbb;
  background: -moz-linear-gradient(top,#bbb 0%,#f1f1f1 100%);
  background: -webkit-linear-gradient(top,#bbb 0%,#f1f1f1 100%);
  background: linear-gradient(to bottom,#bbb 0%,#f1f1f1 100%);
  filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='@gradientColor1',endColorstr='@gradientColor2',GradientType=0);
}
#element-81e40a10-7a85-4108-b21d-74fd554e3e2b .gradientbg.use_diag_gradient {
  background: #bbb;
  background: -moz-linear-gradient(-45deg,#bbb 0%,#f1f1f1 100%);
  background: -webkit-linear-gradient(-45deg,#bbb 0%,#f1f1f1 100%);
  background: linear-gradient(135deg,#bbb 0%,#f1f1f1 100%);
  filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='@gradientColor1',endColorstr='@gradientColor2',GradientType=1);
}
#element-81e40a10-7a85-4108-b21d-74fd554e3e2b .wad_full_width_element.no_bg {
  background: none !important;
}
@media (max-width: 900px) {
  #element-81e40a10-7a85-4108-b21d-74fd554e3e2b .wad_full_width_element_inner {
    width: 100%;
    padding: 0 15px;
  }
}

</style><div id="element-81e40a10-7a85-4108-b21d-74fd554e3e2b" data-platform-element-id="402312547572903662-1.0.0" class="platform-element-contents">
	<div class="wad_full_width_element     ">
	<div class="gradientbg  "></div>
	<div class="wad_full_width_element_inner ">
		<div style="width: auto"><div></div><div id="941527194551872408"><div><style type="text/css">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</style><div id="element-fe78be24-8902-4b3f-87d0-b392e5607152" data-platform-element-id="319515211754815279-1.0.0" class="platform-element-contents">
	<script>
	(function($) {
		function addFixedLayout(element) {
			var elementsCss = $(element).css('display');
			if(elementsCss == "table"){
				$(element).css('table-layout','fixed');
			}			
		}
		
		var elementsList = ['.splash-page .main-wrap > .container', '#banner', '.wsite-background'];
		
		for (var i = 0; i < elementsList.length; i++) {
			var theElement = elementsList[i];
			addFixedLayout(theElement);
		}

	}(jQuery));
</script>
<div class="fwSlideGuider"></div>
<div class="waddons_full_slider full-width-slider">
		<div class="full_slide_ind  nobg_slide nobord_slide wad_img_slider">
			<div class="waddons_img_slider_el"><div><div class="wsite-image wsite-image-border-none " style="padding-top:10px;padding-bottom:10px;margin-left:0px;margin-right:0px;text-align:center">
<a>
<img src="/uploads/1/0/7/4/107458669/carousel-2-refine_orig.jpg" alt="Picture" style="width:auto;max-width:100%" />
</a>
<div style="display:block;font-size:90%"></div>
</div></div></div>
			<div class="slidebg_img">
				<div class="bg_holder">
					
				</div>
			</div>
			<div class="inner_content">
				
			</div>
		</div>
		<div class="full_slide_ind  nobg_slide nobord_slide wad_img_slider">
			<div class="waddons_img_slider_el"><div><div class="wsite-image wsite-image-border-none " style="padding-top:10px;padding-bottom:10px;margin-left:0px;margin-right:0px;text-align:center">
<a href='/uploads/1/0/7/4/107458669/carousel-3_1_orig.jpg' rel='lightbox' onclick='if (!lightboxLoaded) return false'>
<img src="/uploads/1/0/7/4/107458669/carousel-3_1_orig.jpg" alt="Picture" style="width:auto;max-width:100%" />
</a>
<div style="display:block;font-size:90%"></div>
</div></div></div>
			<div class="slidebg_img">
				<div class="bg_holder">
					
				</div>
			</div>
			<div class="inner_content">
				
			</div>
		</div>
</div>       
</div>
<div style="clear:both;"></div><script type="text/javascript" class="element-script">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</script></div></div>

<div class="paragraph" style="text-align:center;"><font size="4">Keep up with everything VIBE as we cover the hottest events and concerts of the season! Meet our volunteers, and if you're lucky enough, maybe some of our DJs. Come and check out for yourself what VIBE is like outside the studio!</font></div>

<div class="wsite-spacer" style="height:50px;"></div>

<div id="959948334748107905"><div><style type="text/css">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</style><div id="element-3f89e70c-634a-4c71-b504-fd9478c7bb08" data-platform-element-id="244984634290310212-1.0.0" class="platform-element-contents">
	<div class="ui-waddons-btn   icon-after icon-inline"><div style="text-align:center;"><div style="height: 0px; overflow: hidden;"></div>
<a class="wsite-button wsite-button-small wsite-button-normal" href="/events.html" target="_blank">
<span class="wsite-button-inner">LET'S GO</span>
</a>
<div style="height: 0px; overflow: hidden;"></div></div></div>
</div>
<div style="clear:both;"></div><script type="text/javascript" class="element-script">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</script></div></div></div>
	</div>
</div>
<div class="upload_img_bg_wad_fw_element  ">
	
</div>
</div>
<div style="clear:both;"></div><script type="text/javascript" class="element-script">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</script></div></div>

<div id="236830468272728420"><div><style type="text/css">
	#element-f7a950dc-e1ee-4f9b-a052-b98185b6e756 .wad_full_width_element {
  position: relative;
  min-height: 100px;
  background-color: #fff;
  padding: 0px 0 0px;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  box-sizing: border-box;
  border-top: 0px solid #ddd;
  border-bottom: 0px solid #ddd;
  border-left: 0px solid #ddd;
  border-right: 0px solid #ddd;
  -webkit-border-radius: 0px 0px 0px 0px;
  -moz-border-radius: 0px 0px 0px 0px;
  border-radius: 0px 0px 0px 0px;
  margin-top: 0px;
  margin-bottom: 0px;
  z-index: 1;
  -webkit-box-shadow: 0px 0px 0px 0px #777;
  -moz-box-shadow: 0px 0px 0px 0px #777;
  box-shadow: 0px 0px 0px 0px #777;
  overflow: hidden;
}
#element-f7a950dc-e1ee-4f9b-a052-b98185b6e756 .wad_full_width_element.inset_shadow_box {
  -webkit-box-shadow: inset 0px 0px 0px 0px #777;
  -moz-box-shadow: inset 0px 0px 0px 0px #777;
  box-shadow: inset 0px 0px 0px 0px #777;
}
#element-f7a950dc-e1ee-4f9b-a052-b98185b6e756 .wad_full_width_element.content_width {
  width: 100% !important;
  left: auto !important;
}
#element-f7a950dc-e1ee-4f9b-a052-b98185b6e756 .wad_full_width_element.use_fw_bg_img {
  -webkit-background-size: cover;
  background-size: cover;
  background-repeat: no-repeat;
  background-position: center;
}
#element-f7a950dc-e1ee-4f9b-a052-b98185b6e756 .wad_full_width_element_inner {
  width: 1010px;
  margin: 0 auto;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  box-sizing: border-box;
  position: relative;
  z-index: 3;
  padding: 0px 0px;
}
#element-f7a950dc-e1ee-4f9b-a052-b98185b6e756 .wad_full_width_element.content_width > .wad_full_width_element_inner,
#element-f7a950dc-e1ee-4f9b-a052-b98185b6e756 .wad_full_width_element_inner.inner_fw {
  width: 100% !important;
}
#element-f7a950dc-e1ee-4f9b-a052-b98185b6e756 .upload_img_bg_wad_fw_element {
  text-align: center;
  padding: 20px;
  background-color: #222;
  color: #fff;
  display: none;
}
#element-f7a950dc-e1ee-4f9b-a052-b98185b6e756 .upload_img_bg_wad_fw_element.use_fw_bg_img.hide_image_upload {
  display: none !important;
}
#element-f7a950dc-e1ee-4f9b-a052-b98185b6e756 .gradientbg {
  position: absolute;
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
  opacity: 0.5;
  z-index: 2;
}
#element-f7a950dc-e1ee-4f9b-a052-b98185b6e756 .gradientbg.use_vert_gradient {
  background: #bbb;
  background: -moz-linear-gradient(top,#bbb 0%,#f1f1f1 100%);
  background: -webkit-linear-gradient(top,#bbb 0%,#f1f1f1 100%);
  background: linear-gradient(to bottom,#bbb 0%,#f1f1f1 100%);
  filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='@gradientColor1',endColorstr='@gradientColor2',GradientType=0);
}
#element-f7a950dc-e1ee-4f9b-a052-b98185b6e756 .gradientbg.use_diag_gradient {
  background: #bbb;
  background: -moz-linear-gradient(-45deg,#bbb 0%,#f1f1f1 100%);
  background: -webkit-linear-gradient(-45deg,#bbb 0%,#f1f1f1 100%);
  background: linear-gradient(135deg,#bbb 0%,#f1f1f1 100%);
  filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='@gradientColor1',endColorstr='@gradientColor2',GradientType=1);
}
#element-f7a950dc-e1ee-4f9b-a052-b98185b6e756 .wad_full_width_element.no_bg {
  background: none !important;
}
@media (max-width: 1010px) {
  #element-f7a950dc-e1ee-4f9b-a052-b98185b6e756 .wad_full_width_element_inner {
    width: 100%;
    padding: 0 15px;
  }
}

</style><div id="element-f7a950dc-e1ee-4f9b-a052-b98185b6e756" data-platform-element-id="402312547572903662-1.0.0" class="platform-element-contents">
	<div class="wad_full_width_element set_window_height use_fw_bg_img   ">
	<div class="gradientbg  "></div>
	<div class="wad_full_width_element_inner inner_fw">
		<div style="width: auto"><div></div><div class="wsite-spacer" style="height:50px;"></div>

<h2 class="wsite-content-title" style="text-align:center;">YOUR MUSIC AND NEWS HIGHLIGHTS</h2>

<div class="wsite-spacer" style="height:50px;"></div>

<div><div class="wsite-multicol"><div class="wsite-multicol-table-wrap" style="margin:0 -0px;">
	<table class="wsite-multicol-table">
		<tbody class="wsite-multicol-tbody">
			<tr class="wsite-multicol-tr">
				<td class="wsite-multicol-col" style="width:50%; padding:0 0px;">
					
						

<div id="418472532584334275"><div><style type="text/css">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</style><div id="element-9905ffff-8c5e-4b19-b5ca-ff4b2260b8b1" data-platform-element-id="987663965812996798-1.0.0" class="platform-element-contents">
	<div class="waddons-blog-wrapper-outer"><div class="waddons-blog-wrapper waddons-blog-card-masonry use-shadow use-hover"></div></div>
</div>
<div style="clear:both;"></div><script type="text/javascript" class="element-script">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</script></div></div>


					
				</td>				<td class="wsite-multicol-col" style="width:50%; padding:0 0px;">
					
						

<div id="650143532285953270"><div><style type="text/css">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</style><div id="element-8671431c-af87-4b61-b3d7-656f9d6133c4" data-platform-element-id="987663965812996798-1.0.0" class="platform-element-contents">
	<div class="waddons-blog-wrapper-outer"><div class="waddons-blog-wrapper waddons-blog-card-masonry use-shadow use-hover"></div></div>
</div>
<div style="clear:both;"></div><script type="text/javascript" class="element-script">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</script></div></div>


					
				</td>			</tr>
		</tbody>
	</table>
</div></div></div></div>
	</div>
</div>
<div class="upload_img_bg_wad_fw_element use_fw_bg_img hide_image_upload">
	<div><div class="wsite-image wsite-image-border-none " style="padding-top:10px;padding-bottom:10px;margin-left:0;margin-right:0;text-align:center">
<a>
<img src="/uploads/1/0/7/4/107458669/patrick-tomasso-294375-edited-edges-50_orig.jpg" alt="Picture" style="width:auto;max-width:100%" />
</a>
<div style="display:block;font-size:90%"></div>
</div></div>
</div>
</div>
<div style="clear:both;"></div><script type="text/javascript" class="element-script">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</script></div></div>

<div id="384898238750522448"><div><style type="text/css">
	#element-36a804b3-17fb-4e59-b2bd-ff331b7c3bc6 .wad_full_width_element {
  position: relative;
  min-height: 100px;
  background-color: "###";
  padding: 20px 0 20px;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  box-sizing: border-box;
  border-top: 0px solid #ddd;
  border-bottom: 0px solid #ddd;
  border-left: 0px solid #ddd;
  border-right: 0px solid #ddd;
  -webkit-border-radius: 0px 0px 0px 0px;
  -moz-border-radius: 0px 0px 0px 0px;
  border-radius: 0px 0px 0px 0px;
  margin-top: 0px;
  margin-bottom: 0px;
  z-index: 1;
  -webkit-box-shadow: 0px 0px 0px 0px #777;
  -moz-box-shadow: 0px 0px 0px 0px #777;
  box-shadow: 0px 0px 0px 0px #777;
  overflow: hidden;
}
#element-36a804b3-17fb-4e59-b2bd-ff331b7c3bc6 .wad_full_width_element.inset_shadow_box {
  -webkit-box-shadow: inset 0px 0px 0px 0px #777;
  -moz-box-shadow: inset 0px 0px 0px 0px #777;
  box-shadow: inset 0px 0px 0px 0px #777;
}
#element-36a804b3-17fb-4e59-b2bd-ff331b7c3bc6 .wad_full_width_element.content_width {
  width: 100% !important;
  left: auto !important;
}
#element-36a804b3-17fb-4e59-b2bd-ff331b7c3bc6 .wad_full_width_element.use_fw_bg_img {
  -webkit-background-size: cover;
  background-size: cover;
  background-repeat: no-repeat;
  background-position: center;
}
#element-36a804b3-17fb-4e59-b2bd-ff331b7c3bc6 .wad_full_width_element_inner {
  width: 960px;
  margin: 0 auto;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  box-sizing: border-box;
  position: relative;
  z-index: 3;
  padding: 0px 0px;
}
#element-36a804b3-17fb-4e59-b2bd-ff331b7c3bc6 .wad_full_width_element.content_width > .wad_full_width_element_inner,
#element-36a804b3-17fb-4e59-b2bd-ff331b7c3bc6 .wad_full_width_element_inner.inner_fw {
  width: 100% !important;
}
#element-36a804b3-17fb-4e59-b2bd-ff331b7c3bc6 .upload_img_bg_wad_fw_element {
  text-align: center;
  padding: 20px;
  background-color: #222;
  color: #fff;
  display: none;
}
#element-36a804b3-17fb-4e59-b2bd-ff331b7c3bc6 .upload_img_bg_wad_fw_element.use_fw_bg_img.hide_image_upload {
  display: none !important;
}
#element-36a804b3-17fb-4e59-b2bd-ff331b7c3bc6 .gradientbg {
  position: absolute;
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
  opacity: 0.5;
  z-index: 2;
}
#element-36a804b3-17fb-4e59-b2bd-ff331b7c3bc6 .gradientbg.use_vert_gradient {
  background: #bbb;
  background: -moz-linear-gradient(top,#bbb 0%,#f1f1f1 100%);
  background: -webkit-linear-gradient(top,#bbb 0%,#f1f1f1 100%);
  background: linear-gradient(to bottom,#bbb 0%,#f1f1f1 100%);
  filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='@gradientColor1',endColorstr='@gradientColor2',GradientType=0);
}
#element-36a804b3-17fb-4e59-b2bd-ff331b7c3bc6 .gradientbg.use_diag_gradient {
  background: #bbb;
  background: -moz-linear-gradient(-45deg,#bbb 0%,#f1f1f1 100%);
  background: -webkit-linear-gradient(-45deg,#bbb 0%,#f1f1f1 100%);
  background: linear-gradient(135deg,#bbb 0%,#f1f1f1 100%);
  filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='@gradientColor1',endColorstr='@gradientColor2',GradientType=1);
}
#element-36a804b3-17fb-4e59-b2bd-ff331b7c3bc6 .wad_full_width_element.no_bg {
  background: none !important;
}
@media (max-width: 960px) {
  #element-36a804b3-17fb-4e59-b2bd-ff331b7c3bc6 .wad_full_width_element_inner {
    width: 100%;
    padding: 0 15px;
  }
}

</style><div id="element-36a804b3-17fb-4e59-b2bd-ff331b7c3bc6" data-platform-element-id="402312547572903662-1.0.0" class="platform-element-contents">
	<div class="wad_full_width_element     ">
	<div class="gradientbg  "></div>
	<div class="wad_full_width_element_inner ">
		<div style="width: auto"><div></div><div class="wsite-spacer" style="height:50px;"></div>

<h2 class="wsite-content-title" style="text-align:center;">ON THE GRID</h2>

<div id="348662657904738488"><div><style type="text/css">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</style><div id="element-f984a191-519e-4bfb-bbc8-837de96d1a7f" data-platform-element-id="319515211754815279-1.0.0" class="platform-element-contents">
	<script>
	(function($) {
		function addFixedLayout(element) {
			var elementsCss = $(element).css('display');
			if(elementsCss == "table"){
				$(element).css('table-layout','fixed');
			}			
		}
		
		var elementsList = ['.splash-page .main-wrap > .container', '#banner', '.wsite-background'];
		
		for (var i = 0; i < elementsList.length; i++) {
			var theElement = elementsList[i];
			addFixedLayout(theElement);
		}

	}(jQuery));
</script>
<div class="fwSlideGuider"></div>
<div class="waddons_full_slider full-width-slider">
		<div class="full_slide_ind  nobg_slide nobord_slide wad_img_slider">
			<div class="waddons_img_slider_el"><div><div class="wsite-image wsite-image-border-none " style="padding-top:10px;padding-bottom:10px;margin-left:0px;margin-right:0px;text-align:center">
<a href='/uploads/1/0/7/4/107458669/vibe-over-breakfast-v3-dj-o_orig.jpg' rel='lightbox' onclick='if (!lightboxLoaded) return false'>
<img src="/uploads/1/0/7/4/107458669/vibe-over-breakfast-v3-dj-o_orig.jpg" alt="Monday to Friday 6AM-10AM, VIBE-Over-Breakfast with DJ O" style="width:auto;max-width:100%" />
</a>
<div style="display:block;font-size:90%"></div>
</div></div></div>
			<div class="slidebg_img">
				<div class="bg_holder">
					
				</div>
			</div>
			<div class="inner_content">
				
			</div>
		</div>
		<div class="full_slide_ind  nobg_slide nobord_slide wad_img_slider">
			<div class="waddons_img_slider_el"><div><div class="wsite-image wsite-image-border-none " style="padding-top:10px;padding-bottom:10px;margin-left:0px;margin-right:0px;text-align:center">
<a href='/uploads/1/0/7/4/107458669/mid-day-vibe-v3-carrie-mullings_orig.jpg' rel='lightbox' onclick='if (!lightboxLoaded) return false'>
<img src="/uploads/1/0/7/4/107458669/mid-day-vibe-v3-carrie-mullings_orig.jpg" alt="Monday to Friday 10 AM- 1PM : Midday Vibe with Carrie Mullings" style="width:auto;max-width:100%" />
</a>
<div style="display:block;font-size:90%"></div>
</div></div></div>
			<div class="slidebg_img">
				<div class="bg_holder">
					
				</div>
			</div>
			<div class="inner_content">
				
			</div>
		</div>
		<div class="full_slide_ind  nobg_slide nobord_slide wad_img_slider">
			<div class="waddons_img_slider_el"><div><div class="wsite-image wsite-image-border-none " style="padding-top:10px;padding-bottom:10px;margin-left:0px;margin-right:0px;text-align:center">
<a href='/uploads/1/0/7/4/107458669/late-lunch-mix-v3-dj-ritz_1_orig.jpg' rel='lightbox' onclick='if (!lightboxLoaded) return false'>
<img src="/uploads/1/0/7/4/107458669/late-lunch-mix-v3-dj-ritz_1_orig.jpg" alt="Monday to Friday 1 PM - 2 PM : Late Lunch Mix with DJ Ritz" style="width:auto;max-width:100%" />
</a>
<div style="display:block;font-size:90%"></div>
</div></div></div>
			<div class="slidebg_img">
				<div class="bg_holder">
					
				</div>
			</div>
			<div class="inner_content">
				
			</div>
		</div>
		<div class="full_slide_ind  nobg_slide nobord_slide wad_img_slider">
			<div class="waddons_img_slider_el"><div><div class="wsite-image wsite-image-border-none " style="padding-top:10px;padding-bottom:10px;margin-left:0px;margin-right:0px;text-align:center">
<a href='/uploads/1/0/7/4/107458669/vibe-afternoon-swing-v3-wiz_orig.jpg' rel='lightbox' onclick='if (!lightboxLoaded) return false'>
<img src="/uploads/1/0/7/4/107458669/vibe-afternoon-swing-v3-wiz_orig.jpg" alt="Monday to Friday 2 PM - 5 PM : Vibe Afternoon Swing with DJ Wiz" style="width:auto;max-width:100%" />
</a>
<div style="display:block;font-size:90%"></div>
</div></div></div>
			<div class="slidebg_img">
				<div class="bg_holder">
					
				</div>
			</div>
			<div class="inner_content">
				
			</div>
		</div>
		<div class="full_slide_ind  nobg_slide nobord_slide wad_img_slider">
			<div class="waddons_img_slider_el"><div><div class="wsite-image wsite-image-border-none " style="padding-top:0px;padding-bottom:0px;margin-left:0px;margin-right:0px;text-align:center">
<a href='/uploads/1/0/7/4/107458669/dov-v3-dj-skitz_orig.jpg' rel='lightbox' onclick='if (!lightboxLoaded) return false'>
<img src="/uploads/1/0/7/4/107458669/dov-v3-dj-skitz_orig.jpg" alt="Monday to Friday 5PM-6PM : Definition of Versatility with DJ Skitz" style="width:auto;max-width:100%" />
</a>
<div style="display:block;font-size:90%"></div>
</div></div></div>
			<div class="slidebg_img">
				<div class="bg_holder">
					
				</div>
			</div>
			<div class="inner_content">
				
			</div>
		</div>
		<div class="full_slide_ind  nobg_slide nobord_slide wad_img_slider">
			<div class="waddons_img_slider_el"><div><div class="wsite-image wsite-image-border-none " style="padding-top:10px;padding-bottom:10px;margin-left:0px;margin-right:0px;text-align:center">
<a href='/uploads/1/0/7/4/107458669/vibe-drive-v3-chris-dubbs_orig.jpg' rel='lightbox' onclick='if (!lightboxLoaded) return false'>
<img src="/uploads/1/0/7/4/107458669/vibe-drive-v3-chris-dubbs_orig.jpg" alt="Monday 6 PM - 8 PM : Vibe Drive with Chris Dubbs" style="width:auto;max-width:100%" />
</a>
<div style="display:block;font-size:90%"></div>
</div></div></div>
			<div class="slidebg_img">
				<div class="bg_holder">
					
				</div>
			</div>
			<div class="inner_content">
				
			</div>
		</div>
		<div class="full_slide_ind  nobg_slide nobord_slide wad_img_slider">
			<div class="waddons_img_slider_el"><div><div class="wsite-image wsite-image-border-none " style="padding-top:10px;padding-bottom:10px;margin-left:0px;margin-right:0px;text-align:center">
<a href='/uploads/1/0/7/4/107458669/variety-programming-v3-melboogie_orig.jpg' rel='lightbox' onclick='if (!lightboxLoaded) return false'>
<img src="/uploads/1/0/7/4/107458669/variety-programming-v3-melboogie_orig.jpg" alt="Monday to Friday 8 PM - 1 AM : Variety programming with DJ Melboogie" style="width:auto;max-width:100%" />
</a>
<div style="display:block;font-size:90%"></div>
</div></div></div>
			<div class="slidebg_img">
				<div class="bg_holder">
					
				</div>
			</div>
			<div class="inner_content">
				
			</div>
		</div>
		<div class="full_slide_ind  nobg_slide nobord_slide wad_img_slider">
			<div class="waddons_img_slider_el"><div><div class="wsite-image wsite-image-border-none " style="padding-top:10px;padding-bottom:10px;margin-left:0px;margin-right:0px;text-align:center">
<a href='/uploads/1/0/7/4/107458669/vibe-at-night_orig.jpg' rel='lightbox' onclick='if (!lightboxLoaded) return false'>
<img src="/uploads/1/0/7/4/107458669/vibe-at-night_orig.jpg" alt="Monday to Friday 1 AM - 5 AM : Vibe at Night" style="width:auto;max-width:100%" />
</a>
<div style="display:block;font-size:90%"></div>
</div></div></div>
			<div class="slidebg_img">
				<div class="bg_holder">
					
				</div>
			</div>
			<div class="inner_content">
				
			</div>
		</div>
		<div class="full_slide_ind  nobg_slide nobord_slide wad_img_slider">
			<div class="waddons_img_slider_el"><div><div class="wsite-image wsite-image-border-none " style="padding-top:10px;padding-bottom:10px;margin-left:0px;margin-right:0px;text-align:center">
<a href='/uploads/1/0/7/4/107458669/inspire_orig.jpg' rel='lightbox' onclick='if (!lightboxLoaded) return false'>
<img src="/uploads/1/0/7/4/107458669/inspire_orig.jpg" alt="Monday to Friday 5 AM to 6 AM : Inspire : Gospel Music" style="width:auto;max-width:100%" />
</a>
<div style="display:block;font-size:90%"></div>
</div></div></div>
			<div class="slidebg_img">
				<div class="bg_holder">
					
				</div>
			</div>
			<div class="inner_content">
				
			</div>
		</div>
</div>       
</div>
<div style="clear:both;"></div><script type="text/javascript" class="element-script">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</script></div></div></div>
	</div>
</div>
<div class="upload_img_bg_wad_fw_element  ">
	
</div>
</div>
<div style="clear:both;"></div><script type="text/javascript" class="element-script">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</script></div></div>

<div id="787488691921422895"><div><style type="text/css">
	#element-fc1185f9-b53d-4e7b-8a2a-4954e739b1eb .hide-if-mobile-wrap {
  display: block;
  min-height: 15px;
  height: auto;
  width: 100%;
  overflow: hidden \9;
  margin: 0px 0px 0px 0px;
  border: 0px;
  -moz-border-radius: 0px;
  -webkit-border-radius: 0px;
  border-radius: 0px;
  border-color: transparent;
  background-color: transparent;
}
#element-fc1185f9-b53d-4e7b-8a2a-4954e739b1eb .element-hide-if-mobile {
  -moz-background-clip: padding;
  -webkit-background-clip: padding;
  background-clip: padding-box;
  position: relative;
  min-height: 15px;
  height: 100%;
  padding: 5px;
  border: 0px;
  -moz-border-radius: 0px;
  -webkit-border-radius: 0px;
  border-radius: 0px;
  border-color: transparent;
  background-color: transparent;
}
@media (max-width: 767px) {
  #element-fc1185f9-b53d-4e7b-8a2a-4954e739b1eb .hide-if-mobile-wrap {
    display: none;
  }
}

</style><div id="element-fc1185f9-b53d-4e7b-8a2a-4954e739b1eb" data-platform-element-id="417152378382416517-1.0.1" class="platform-element-contents">
	<div class="hide-if-mobile-wrap">
    <div class="element-hide-if-mobile">
        <div style="width: auto"><div></div><div class="wsite-spacer" style="height:50px;"></div></div>
    </div>
</div>
</div>
<div style="clear:both;"></div><script type="text/javascript" class="element-script">function setupElement787488691921422895() {
	var requireFunc = window.platformElementRequire || window.require;

	// Relies on a global require, specific to platform elements
	requireFunc([
		'w-global',
		'underscore',
		'jquery',
		'backbone',
		'util/platform/elements/PlatformElement',
		'util/platform/elements/PlatformElementSettings'
	], function(
		_W,
		_,
		$,
		Backbone,
		PlatformElement,
		PlatformElementSettings
	) {
		var dependencies = null || [];
		var platform_element_id = "417152378382416517-1.0.1";

		if (typeof _W.loadedPlatformDependencies === 'undefined') {
			_W.loadedPlatformDependencies = [];
		}

		if (typeof _W.platformElements === 'undefined') {
			_W.platformElements = [];
		}

		if (typeof _W.platformElements[platform_element_id] === 'undefined') {
			_W.platformElements[platform_element_id] = {};
			_W.platformElements[platform_element_id].deferredObject = new $.Deferred();
			_W.platformElements[platform_element_id].deferredPromise = _W.platformElements[platform_element_id].deferredObject.promise();
		}

		if(_.intersection(_W.loadedPlatformDependencies, dependencies).length !== dependencies.length){
			_.reduce(dependencies, function(promise, nextScript){
				_W.loadedPlatformDependencies.push(nextScript);
				return promise.then(function(){
					return $.getScript(nextScript);
				});
			}, $().promise()).then(function(){
				_W.platformElements[platform_element_id].deferredObject.resolve();
			});
		}

		if (dependencies.length === 0){
			_W.platformElements[platform_element_id].deferredObject.resolve();
		}

		_W.platformElements[platform_element_id].deferredPromise.done(function(){
			var _ElementDefinition = PlatformElement.extend({initialize:function(options){},events:{}});;

			if (typeof _ElementDefinition == 'undefined' || typeof _ElementDefinition == 'null') {
				var _ElementDefinition = PlatformElement.extend({});
			}

			var _Element = _ElementDefinition.extend({
				initialize: function() {
					// we still want to call the initialize function defined by the developer
					// however, we don't want to call it until placeholders have been replaced
					this.placeholderInterval = setInterval(function() {
						// so use setInterval to check for placeholders.
						if (this.$('.platform-element-child-placeholder').length == 0) {
							clearInterval(this.placeholderInterval);
							this.constructor.__super__.initialize.apply(this);
						}
					}.bind(this), 100);
				}
			});

			_Element.prototype.settings = new PlatformElementSettings({"element_padding_each":[{"element_padding_index":0},{"element_padding_index":1},{"element_padding_index":2},{"element_padding_index":3},{"element_padding_index":4}],"wrap_media_size":"767","element_padding":5});
			_Element.prototype.settings.page_element_id = "787488691921422895";

			_Element.prototype.element_id = "fc1185f9-b53d-4e7b-8a2a-4954e739b1eb";
			_Element.prototype.user_id = "107458669";
			_Element.prototype.site_id = "217083331577221900";
			_Element.prototype.assets_path = "//marketplace.editmysite.com/elements/417152378382416517-1.0.1/assets/";
			new _Element({
				el: '#element-fc1185f9-b53d-4e7b-8a2a-4954e739b1eb'
			});
		});
	});

}

if (typeof document.documentElement.appReady == 'undefined') {
	document.documentElement.appReady = 0;
}

if (document.documentElement.appReady || (window.inEditor && window.inEditor())) {
	setupElement787488691921422895();
} else if (document.createEvent && document.addEventListener) {
	document.addEventListener('appReady', setupElement787488691921422895, false);
} else {
	document.documentElement.attachEvent('onpropertychange', function(event){
		if (event.propertyName == 'appReady') {
			setupElement787488691921422895();
		}
	});
}

</script></div></div>

<div id="344475254417652454"><div><style type="text/css">
	#element-f2fcb1b0-0a49-4bfc-8a8f-0e5250720e6f .wad_full_width_element {
  position: relative;
  min-height: 100px;
  background-color: #fff;
  padding: 20px 0 20px;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  box-sizing: border-box;
  border-top: 0px solid #ddd;
  border-bottom: 0px solid #ddd;
  border-left: 0px solid #ddd;
  border-right: 0px solid #ddd;
  -webkit-border-radius: 0px 0px 0px 0px;
  -moz-border-radius: 0px 0px 0px 0px;
  border-radius: 0px 0px 0px 0px;
  margin-top: 0px;
  margin-bottom: 0px;
  z-index: 1;
  -webkit-box-shadow: 0px 0px 0px 0px #777;
  -moz-box-shadow: 0px 0px 0px 0px #777;
  box-shadow: 0px 0px 0px 0px #777;
  overflow: hidden;
}
#element-f2fcb1b0-0a49-4bfc-8a8f-0e5250720e6f .wad_full_width_element.inset_shadow_box {
  -webkit-box-shadow: inset 0px 0px 0px 0px #777;
  -moz-box-shadow: inset 0px 0px 0px 0px #777;
  box-shadow: inset 0px 0px 0px 0px #777;
}
#element-f2fcb1b0-0a49-4bfc-8a8f-0e5250720e6f .wad_full_width_element.content_width {
  width: 100% !important;
  left: auto !important;
}
#element-f2fcb1b0-0a49-4bfc-8a8f-0e5250720e6f .wad_full_width_element.use_fw_bg_img {
  -webkit-background-size: cover;
  background-size: cover;
  background-repeat: no-repeat;
  background-position: center;
}
#element-f2fcb1b0-0a49-4bfc-8a8f-0e5250720e6f .wad_full_width_element_inner {
  width: 960px;
  margin: 0 auto;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  box-sizing: border-box;
  position: relative;
  z-index: 3;
  padding: 5px 5px;
}
#element-f2fcb1b0-0a49-4bfc-8a8f-0e5250720e6f .wad_full_width_element.content_width > .wad_full_width_element_inner,
#element-f2fcb1b0-0a49-4bfc-8a8f-0e5250720e6f .wad_full_width_element_inner.inner_fw {
  width: 100% !important;
}
#element-f2fcb1b0-0a49-4bfc-8a8f-0e5250720e6f .upload_img_bg_wad_fw_element {
  text-align: center;
  padding: 20px;
  background-color: #222;
  color: #fff;
  display: none;
}
#element-f2fcb1b0-0a49-4bfc-8a8f-0e5250720e6f .upload_img_bg_wad_fw_element.use_fw_bg_img.hide_image_upload {
  display: none !important;
}
#element-f2fcb1b0-0a49-4bfc-8a8f-0e5250720e6f .gradientbg {
  position: absolute;
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
  opacity: 0.5;
  z-index: 2;
}
#element-f2fcb1b0-0a49-4bfc-8a8f-0e5250720e6f .gradientbg.use_vert_gradient {
  background: #bbb;
  background: -moz-linear-gradient(top,#bbb 0%,#f1f1f1 100%);
  background: -webkit-linear-gradient(top,#bbb 0%,#f1f1f1 100%);
  background: linear-gradient(to bottom,#bbb 0%,#f1f1f1 100%);
  filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='@gradientColor1',endColorstr='@gradientColor2',GradientType=0);
}
#element-f2fcb1b0-0a49-4bfc-8a8f-0e5250720e6f .gradientbg.use_diag_gradient {
  background: #bbb;
  background: -moz-linear-gradient(-45deg,#bbb 0%,#f1f1f1 100%);
  background: -webkit-linear-gradient(-45deg,#bbb 0%,#f1f1f1 100%);
  background: linear-gradient(135deg,#bbb 0%,#f1f1f1 100%);
  filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='@gradientColor1',endColorstr='@gradientColor2',GradientType=1);
}
#element-f2fcb1b0-0a49-4bfc-8a8f-0e5250720e6f .wad_full_width_element.no_bg {
  background: none !important;
}
@media (max-width: 960px) {
  #element-f2fcb1b0-0a49-4bfc-8a8f-0e5250720e6f .wad_full_width_element_inner {
    width: 100%;
    padding: 0 15px;
  }
}

</style><div id="element-f2fcb1b0-0a49-4bfc-8a8f-0e5250720e6f" data-platform-element-id="402312547572903662-1.0.0" class="platform-element-contents">
	<div class="wad_full_width_element     no_bg">
	<div class="gradientbg  "></div>
	<div class="wad_full_width_element_inner inner_fw">
		<div style="width: auto"><div></div><h2 class="wsite-content-title" style="text-align:center;">VIBE SWAG COMING SOON!</h2>

<div id="166675624901477509"><div><style type="text/css">
	#element-4df02ec9-b6bc-4f89-8d2d-ac2306fd3687 .hide-if-mobile-wrap {
  display: block;
  min-height: 15px;
  height: auto;
  width: 100%;
  overflow: hidden \9;
  margin: 0px 0px 0px 0px;
  border: 0px;
  -moz-border-radius: 0px;
  -webkit-border-radius: 0px;
  border-radius: 0px;
  border-color: transparent;
  background-color: transparent;
}
#element-4df02ec9-b6bc-4f89-8d2d-ac2306fd3687 .element-hide-if-mobile {
  -moz-background-clip: padding;
  -webkit-background-clip: padding;
  background-clip: padding-box;
  position: relative;
  min-height: 15px;
  height: 100%;
  padding: 5px;
  border: 0px;
  -moz-border-radius: 0px;
  -webkit-border-radius: 0px;
  border-radius: 0px;
  border-color: transparent;
  background-color: transparent;
}
@media (max-width: 767px) {
  #element-4df02ec9-b6bc-4f89-8d2d-ac2306fd3687 .hide-if-mobile-wrap {
    display: none;
  }
}

</style><div id="element-4df02ec9-b6bc-4f89-8d2d-ac2306fd3687" data-platform-element-id="417152378382416517-1.0.1" class="platform-element-contents">
	<div class="hide-if-mobile-wrap">
    <div class="element-hide-if-mobile">
        <div style="width: auto"><div></div><div class="wsite-spacer" style="height:50px;"></div></div>
    </div>
</div>
</div>
<div style="clear:both;"></div><script type="text/javascript" class="element-script">function setupElement166675624901477509() {
	var requireFunc = window.platformElementRequire || window.require;

	// Relies on a global require, specific to platform elements
	requireFunc([
		'w-global',
		'underscore',
		'jquery',
		'backbone',
		'util/platform/elements/PlatformElement',
		'util/platform/elements/PlatformElementSettings'
	], function(
		_W,
		_,
		$,
		Backbone,
		PlatformElement,
		PlatformElementSettings
	) {
		var dependencies = null || [];
		var platform_element_id = "417152378382416517-1.0.1";

		if (typeof _W.loadedPlatformDependencies === 'undefined') {
			_W.loadedPlatformDependencies = [];
		}

		if (typeof _W.platformElements === 'undefined') {
			_W.platformElements = [];
		}

		if (typeof _W.platformElements[platform_element_id] === 'undefined') {
			_W.platformElements[platform_element_id] = {};
			_W.platformElements[platform_element_id].deferredObject = new $.Deferred();
			_W.platformElements[platform_element_id].deferredPromise = _W.platformElements[platform_element_id].deferredObject.promise();
		}

		if(_.intersection(_W.loadedPlatformDependencies, dependencies).length !== dependencies.length){
			_.reduce(dependencies, function(promise, nextScript){
				_W.loadedPlatformDependencies.push(nextScript);
				return promise.then(function(){
					return $.getScript(nextScript);
				});
			}, $().promise()).then(function(){
				_W.platformElements[platform_element_id].deferredObject.resolve();
			});
		}

		if (dependencies.length === 0){
			_W.platformElements[platform_element_id].deferredObject.resolve();
		}

		_W.platformElements[platform_element_id].deferredPromise.done(function(){
			var _ElementDefinition = PlatformElement.extend({initialize:function(options){},events:{}});;

			if (typeof _ElementDefinition == 'undefined' || typeof _ElementDefinition == 'null') {
				var _ElementDefinition = PlatformElement.extend({});
			}

			var _Element = _ElementDefinition.extend({
				initialize: function() {
					// we still want to call the initialize function defined by the developer
					// however, we don't want to call it until placeholders have been replaced
					this.placeholderInterval = setInterval(function() {
						// so use setInterval to check for placeholders.
						if (this.$('.platform-element-child-placeholder').length == 0) {
							clearInterval(this.placeholderInterval);
							this.constructor.__super__.initialize.apply(this);
						}
					}.bind(this), 100);
				}
			});

			_Element.prototype.settings = new PlatformElementSettings({"element_padding_each":[{"element_padding_index":0},{"element_padding_index":1},{"element_padding_index":2},{"element_padding_index":3},{"element_padding_index":4}],"wrap_media_size":"767","element_padding":5});
			_Element.prototype.settings.page_element_id = "166675624901477509";

			_Element.prototype.element_id = "4df02ec9-b6bc-4f89-8d2d-ac2306fd3687";
			_Element.prototype.user_id = "107458669";
			_Element.prototype.site_id = "217083331577221900";
			_Element.prototype.assets_path = "//marketplace.editmysite.com/elements/417152378382416517-1.0.1/assets/";
			new _Element({
				el: '#element-4df02ec9-b6bc-4f89-8d2d-ac2306fd3687'
			});
		});
	});

}

if (typeof document.documentElement.appReady == 'undefined') {
	document.documentElement.appReady = 0;
}

if (document.documentElement.appReady || (window.inEditor && window.inEditor())) {
	setupElement166675624901477509();
} else if (document.createEvent && document.addEventListener) {
	document.addEventListener('appReady', setupElement166675624901477509, false);
} else {
	document.documentElement.attachEvent('onpropertychange', function(event){
		if (event.propertyName == 'appReady') {
			setupElement166675624901477509();
		}
	});
}

</script></div></div>

<div><div class="wsite-image wsite-image-border-none " style="padding-top:10px;padding-bottom:10px;margin-left:0px;margin-right:0px;text-align:center">
<a>
<img src="/uploads/1/0/7/4/107458669/editor/teeography-vibe-3-withtext.jpg?1500996455" alt="VIBE swag coming soon! Visit our e-shop and get yourself Vibe-afied!" style="width:1373;max-width:100%" />
</a>
<div style="display:block;font-size:90%"></div>
</div></div></div>
	</div>
</div>
<div class="upload_img_bg_wad_fw_element  ">
	<div><div class="wsite-image wsite-image-border-none " style="padding-top:10px;padding-bottom:10px;margin-left:0;margin-right:0;text-align:center">
<a>
<img src="/uploads/1/0/7/4/107458669/teeography-vibe-2_orig.jpg" alt="Picture" style="width:1655;max-width:100%" />
</a>
<div style="display:block;font-size:90%"></div>
</div></div>
</div>
</div>
<div style="clear:both;"></div><script type="text/javascript" class="element-script">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</script></div></div>

<div id="708994393112447956"><div><style type="text/css">
	#element-80ba1e2b-9714-469a-a01e-a37c3105b63a .wad_full_width_element {
  position: relative;
  min-height: 100px;
  background-color: #fff;
  padding: 20px 0 20px;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  box-sizing: border-box;
  border-top: 0px solid #ddd;
  border-bottom: 0px solid #ddd;
  border-left: 0px solid #ddd;
  border-right: 0px solid #ddd;
  -webkit-border-radius: 0px 0px 0px 0px;
  -moz-border-radius: 0px 0px 0px 0px;
  border-radius: 0px 0px 0px 0px;
  margin-top: 0px;
  margin-bottom: 0px;
  z-index: 1;
  -webkit-box-shadow: 0px 0px 0px 0px #777;
  -moz-box-shadow: 0px 0px 0px 0px #777;
  box-shadow: 0px 0px 0px 0px #777;
  overflow: hidden;
}
#element-80ba1e2b-9714-469a-a01e-a37c3105b63a .wad_full_width_element.inset_shadow_box {
  -webkit-box-shadow: inset 0px 0px 0px 0px #777;
  -moz-box-shadow: inset 0px 0px 0px 0px #777;
  box-shadow: inset 0px 0px 0px 0px #777;
}
#element-80ba1e2b-9714-469a-a01e-a37c3105b63a .wad_full_width_element.content_width {
  width: 100% !important;
  left: auto !important;
}
#element-80ba1e2b-9714-469a-a01e-a37c3105b63a .wad_full_width_element.use_fw_bg_img {
  -webkit-background-size: cover;
  background-size: cover;
  background-repeat: no-repeat;
  background-position: center;
}
#element-80ba1e2b-9714-469a-a01e-a37c3105b63a .wad_full_width_element_inner {
  width: 960px;
  margin: 0 auto;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  box-sizing: border-box;
  position: relative;
  z-index: 3;
  padding: 5px 5px;
}
#element-80ba1e2b-9714-469a-a01e-a37c3105b63a .wad_full_width_element.content_width > .wad_full_width_element_inner,
#element-80ba1e2b-9714-469a-a01e-a37c3105b63a .wad_full_width_element_inner.inner_fw {
  width: 100% !important;
}
#element-80ba1e2b-9714-469a-a01e-a37c3105b63a .upload_img_bg_wad_fw_element {
  text-align: center;
  padding: 20px;
  background-color: #222;
  color: #fff;
  display: none;
}
#element-80ba1e2b-9714-469a-a01e-a37c3105b63a .upload_img_bg_wad_fw_element.use_fw_bg_img.hide_image_upload {
  display: none !important;
}
#element-80ba1e2b-9714-469a-a01e-a37c3105b63a .gradientbg {
  position: absolute;
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
  opacity: 0.5;
  z-index: 2;
}
#element-80ba1e2b-9714-469a-a01e-a37c3105b63a .gradientbg.use_vert_gradient {
  background: #bbb;
  background: -moz-linear-gradient(top,#bbb 0%,#f1f1f1 100%);
  background: -webkit-linear-gradient(top,#bbb 0%,#f1f1f1 100%);
  background: linear-gradient(to bottom,#bbb 0%,#f1f1f1 100%);
  filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='@gradientColor1',endColorstr='@gradientColor2',GradientType=0);
}
#element-80ba1e2b-9714-469a-a01e-a37c3105b63a .gradientbg.use_diag_gradient {
  background: #bbb;
  background: -moz-linear-gradient(-45deg,#bbb 0%,#f1f1f1 100%);
  background: -webkit-linear-gradient(-45deg,#bbb 0%,#f1f1f1 100%);
  background: linear-gradient(135deg,#bbb 0%,#f1f1f1 100%);
  filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='@gradientColor1',endColorstr='@gradientColor2',GradientType=1);
}
#element-80ba1e2b-9714-469a-a01e-a37c3105b63a .wad_full_width_element.no_bg {
  background: none !important;
}
@media (max-width: 960px) {
  #element-80ba1e2b-9714-469a-a01e-a37c3105b63a .wad_full_width_element_inner {
    width: 100%;
    padding: 0 15px;
  }
}

</style><div id="element-80ba1e2b-9714-469a-a01e-a37c3105b63a" data-platform-element-id="402312547572903662-1.0.0" class="platform-element-contents">
	<div class="wad_full_width_element     ">
	<div class="gradientbg  "></div>
	<div class="wad_full_width_element_inner ">
		<div style="width: auto"><div></div><div id="279008338453379048"><div><style type="text/css">
	#element-d47a1656-87f6-4252-b8c2-58a6b5fab2ad .hide-if-mobile-wrap {
  display: block;
  min-height: 15px;
  height: auto;
  width: 100%;
  overflow: hidden \9;
  margin: 0px 0px 0px 0px;
  border: 0px;
  -moz-border-radius: 0px;
  -webkit-border-radius: 0px;
  border-radius: 0px;
  border-color: transparent;
  background-color: transparent;
}
#element-d47a1656-87f6-4252-b8c2-58a6b5fab2ad .element-hide-if-mobile {
  -moz-background-clip: padding;
  -webkit-background-clip: padding;
  background-clip: padding-box;
  position: relative;
  min-height: 15px;
  height: 100%;
  padding: 5px;
  border: 0px;
  -moz-border-radius: 0px;
  -webkit-border-radius: 0px;
  border-radius: 0px;
  border-color: transparent;
  background-color: transparent;
}
@media (max-width: 480px) {
  #element-d47a1656-87f6-4252-b8c2-58a6b5fab2ad .hide-if-mobile-wrap {
    display: none;
  }
}

</style><div id="element-d47a1656-87f6-4252-b8c2-58a6b5fab2ad" data-platform-element-id="417152378382416517-1.0.1" class="platform-element-contents">
	<div class="hide-if-mobile-wrap">
    <div class="element-hide-if-mobile">
        <div style="width: auto"><div></div><div class="wsite-spacer" style="height:50px;"></div></div>
    </div>
</div>
</div>
<div style="clear:both;"></div><script type="text/javascript" class="element-script">function setupElement279008338453379048() {
	var requireFunc = window.platformElementRequire || window.require;

	// Relies on a global require, specific to platform elements
	requireFunc([
		'w-global',
		'underscore',
		'jquery',
		'backbone',
		'util/platform/elements/PlatformElement',
		'util/platform/elements/PlatformElementSettings'
	], function(
		_W,
		_,
		$,
		Backbone,
		PlatformElement,
		PlatformElementSettings
	) {
		var dependencies = null || [];
		var platform_element_id = "417152378382416517-1.0.1";

		if (typeof _W.loadedPlatformDependencies === 'undefined') {
			_W.loadedPlatformDependencies = [];
		}

		if (typeof _W.platformElements === 'undefined') {
			_W.platformElements = [];
		}

		if (typeof _W.platformElements[platform_element_id] === 'undefined') {
			_W.platformElements[platform_element_id] = {};
			_W.platformElements[platform_element_id].deferredObject = new $.Deferred();
			_W.platformElements[platform_element_id].deferredPromise = _W.platformElements[platform_element_id].deferredObject.promise();
		}

		if(_.intersection(_W.loadedPlatformDependencies, dependencies).length !== dependencies.length){
			_.reduce(dependencies, function(promise, nextScript){
				_W.loadedPlatformDependencies.push(nextScript);
				return promise.then(function(){
					return $.getScript(nextScript);
				});
			}, $().promise()).then(function(){
				_W.platformElements[platform_element_id].deferredObject.resolve();
			});
		}

		if (dependencies.length === 0){
			_W.platformElements[platform_element_id].deferredObject.resolve();
		}

		_W.platformElements[platform_element_id].deferredPromise.done(function(){
			var _ElementDefinition = PlatformElement.extend({initialize:function(options){},events:{}});;

			if (typeof _ElementDefinition == 'undefined' || typeof _ElementDefinition == 'null') {
				var _ElementDefinition = PlatformElement.extend({});
			}

			var _Element = _ElementDefinition.extend({
				initialize: function() {
					// we still want to call the initialize function defined by the developer
					// however, we don't want to call it until placeholders have been replaced
					this.placeholderInterval = setInterval(function() {
						// so use setInterval to check for placeholders.
						if (this.$('.platform-element-child-placeholder').length == 0) {
							clearInterval(this.placeholderInterval);
							this.constructor.__super__.initialize.apply(this);
						}
					}.bind(this), 100);
				}
			});

			_Element.prototype.settings = new PlatformElementSettings({"element_padding_each":[{"element_padding_index":0},{"element_padding_index":1},{"element_padding_index":2},{"element_padding_index":3},{"element_padding_index":4}],"wrap_media_size":"480","element_padding":5});
			_Element.prototype.settings.page_element_id = "279008338453379048";

			_Element.prototype.element_id = "d47a1656-87f6-4252-b8c2-58a6b5fab2ad";
			_Element.prototype.user_id = "107458669";
			_Element.prototype.site_id = "217083331577221900";
			_Element.prototype.assets_path = "//marketplace.editmysite.com/elements/417152378382416517-1.0.1/assets/";
			new _Element({
				el: '#element-d47a1656-87f6-4252-b8c2-58a6b5fab2ad'
			});
		});
	});

}

if (typeof document.documentElement.appReady == 'undefined') {
	document.documentElement.appReady = 0;
}

if (document.documentElement.appReady || (window.inEditor && window.inEditor())) {
	setupElement279008338453379048();
} else if (document.createEvent && document.addEventListener) {
	document.addEventListener('appReady', setupElement279008338453379048, false);
} else {
	document.documentElement.attachEvent('onpropertychange', function(event){
		if (event.propertyName == 'appReady') {
			setupElement279008338453379048();
		}
	});
}

</script></div></div>

<h2 class="wsite-content-title" style="text-align:center;"><font color="#24678d">STAY CONNECTED</font></h2>

<div id="498153754401195343"><div><style type="text/css">
	#element-1dd71a60-7639-459a-92ea-05e7c546cd31 .hide-if-mobile-wrap {
  display: block;
  min-height: 15px;
  height: auto;
  width: 100%;
  overflow: hidden \9;
  margin: 0px 0px 0px 0px;
  border: 0px;
  -moz-border-radius: 0px;
  -webkit-border-radius: 0px;
  border-radius: 0px;
  border-color: transparent;
  background-color: transparent;
}
#element-1dd71a60-7639-459a-92ea-05e7c546cd31 .element-hide-if-mobile {
  -moz-background-clip: padding;
  -webkit-background-clip: padding;
  background-clip: padding-box;
  position: relative;
  min-height: 15px;
  height: 100%;
  padding: 5px;
  border: 0px;
  -moz-border-radius: 0px;
  -webkit-border-radius: 0px;
  border-radius: 0px;
  border-color: transparent;
  background-color: transparent;
}
@media (max-width: 480px) {
  #element-1dd71a60-7639-459a-92ea-05e7c546cd31 .hide-if-mobile-wrap {
    display: none;
  }
}

</style><div id="element-1dd71a60-7639-459a-92ea-05e7c546cd31" data-platform-element-id="417152378382416517-1.0.1" class="platform-element-contents">
	<div class="hide-if-mobile-wrap">
    <div class="element-hide-if-mobile">
        <div style="width: auto"><div></div><div class="wsite-spacer" style="height:50px;"></div></div>
    </div>
</div>
</div>
<div style="clear:both;"></div><script type="text/javascript" class="element-script">function setupElement498153754401195343() {
	var requireFunc = window.platformElementRequire || window.require;

	// Relies on a global require, specific to platform elements
	requireFunc([
		'w-global',
		'underscore',
		'jquery',
		'backbone',
		'util/platform/elements/PlatformElement',
		'util/platform/elements/PlatformElementSettings'
	], function(
		_W,
		_,
		$,
		Backbone,
		PlatformElement,
		PlatformElementSettings
	) {
		var dependencies = null || [];
		var platform_element_id = "417152378382416517-1.0.1";

		if (typeof _W.loadedPlatformDependencies === 'undefined') {
			_W.loadedPlatformDependencies = [];
		}

		if (typeof _W.platformElements === 'undefined') {
			_W.platformElements = [];
		}

		if (typeof _W.platformElements[platform_element_id] === 'undefined') {
			_W.platformElements[platform_element_id] = {};
			_W.platformElements[platform_element_id].deferredObject = new $.Deferred();
			_W.platformElements[platform_element_id].deferredPromise = _W.platformElements[platform_element_id].deferredObject.promise();
		}

		if(_.intersection(_W.loadedPlatformDependencies, dependencies).length !== dependencies.length){
			_.reduce(dependencies, function(promise, nextScript){
				_W.loadedPlatformDependencies.push(nextScript);
				return promise.then(function(){
					return $.getScript(nextScript);
				});
			}, $().promise()).then(function(){
				_W.platformElements[platform_element_id].deferredObject.resolve();
			});
		}

		if (dependencies.length === 0){
			_W.platformElements[platform_element_id].deferredObject.resolve();
		}

		_W.platformElements[platform_element_id].deferredPromise.done(function(){
			var _ElementDefinition = PlatformElement.extend({initialize:function(options){},events:{}});;

			if (typeof _ElementDefinition == 'undefined' || typeof _ElementDefinition == 'null') {
				var _ElementDefinition = PlatformElement.extend({});
			}

			var _Element = _ElementDefinition.extend({
				initialize: function() {
					// we still want to call the initialize function defined by the developer
					// however, we don't want to call it until placeholders have been replaced
					this.placeholderInterval = setInterval(function() {
						// so use setInterval to check for placeholders.
						if (this.$('.platform-element-child-placeholder').length == 0) {
							clearInterval(this.placeholderInterval);
							this.constructor.__super__.initialize.apply(this);
						}
					}.bind(this), 100);
				}
			});

			_Element.prototype.settings = new PlatformElementSettings({"element_padding_each":[{"element_padding_index":0},{"element_padding_index":1},{"element_padding_index":2},{"element_padding_index":3},{"element_padding_index":4}],"wrap_media_size":"480","element_padding":5});
			_Element.prototype.settings.page_element_id = "498153754401195343";

			_Element.prototype.element_id = "1dd71a60-7639-459a-92ea-05e7c546cd31";
			_Element.prototype.user_id = "107458669";
			_Element.prototype.site_id = "217083331577221900";
			_Element.prototype.assets_path = "//marketplace.editmysite.com/elements/417152378382416517-1.0.1/assets/";
			new _Element({
				el: '#element-1dd71a60-7639-459a-92ea-05e7c546cd31'
			});
		});
	});

}

if (typeof document.documentElement.appReady == 'undefined') {
	document.documentElement.appReady = 0;
}

if (document.documentElement.appReady || (window.inEditor && window.inEditor())) {
	setupElement498153754401195343();
} else if (document.createEvent && document.addEventListener) {
	document.addEventListener('appReady', setupElement498153754401195343, false);
} else {
	document.documentElement.attachEvent('onpropertychange', function(event){
		if (event.propertyName == 'appReady') {
			setupElement498153754401195343();
		}
	});
}

</script></div></div>

<div><div class="wsite-multicol"><div class="wsite-multicol-table-wrap" style="margin:0 -15px;">
	<table class="wsite-multicol-table">
		<tbody class="wsite-multicol-tbody">
			<tr class="wsite-multicol-tr">
				<td class="wsite-multicol-col" style="width:20%; padding:0 15px;">
					
						

<div><div class="wsite-image wsite-image-border-none " style="padding-top:0px;padding-bottom:5px;margin-left:0px;margin-right:0px;text-align:center">
<a href='https://www.facebook.com/vibe105to' target='_blank'>
<img src="/uploads/1/0/7/4/107458669/editor/fb-1_1.png" alt="Find us on Facebook @vibe105to" style="width:auto;max-width:100%" />
</a>
<div style="display:block;font-size:90%"></div>
</div></div>

<h2 class="wsite-content-title" style="text-align:center;"><font color="#24678d" size="4"><a href="https://www.facebook.com/vibe105to" target="_blank">@vibe105to</a></font></h2>


					
				</td>				<td class="wsite-multicol-col" style="width:20%; padding:0 15px;">
					
						

<div><div class="wsite-image wsite-image-border-none " style="padding-top:0px;padding-bottom:5px;margin-left:0px;margin-right:0px;text-align:center">
<a href='https://www.instagram.com/vibe105to/' target='_blank'>
<img src="/uploads/1/0/7/4/107458669/editor/ig.png?1498755193" alt="Join us on Instagram @vibe105to" style="width:auto;max-width:100%" />
</a>
<div style="display:block;font-size:90%"></div>
</div></div>

<h2 class="wsite-content-title" style="text-align:center;"><font size="4"><a href="https://www.instagram.com/vibe105to/" target="_blank">@vibe105to</a></font></h2>


					
				</td>				<td class="wsite-multicol-col" style="width:20%; padding:0 15px;">
					
						

<div><div class="wsite-image wsite-image-border-none " style="padding-top:0px;padding-bottom:5px;margin-left:0px;margin-right:0px;text-align:center">
<a href='https://twitter.com/vibe105to' target='_blank'>
<img src="/uploads/1/0/7/4/107458669/editor/twitt-1.png?1498755209" alt="Find us on Twitter @vibe105to" style="width:auto;max-width:100%" />
</a>
<div style="display:block;font-size:90%"></div>
</div></div>

<h2 class="wsite-content-title" style="text-align:center;"><font size="4"><a href="https://twitter.com/vibe105to" target="_blank">@vibe105to</a></font></h2>


					
				</td>				<td class="wsite-multicol-col" style="width:20%; padding:0 15px;">
					
						

<div><div class="wsite-image wsite-image-border-none " style="padding-top:0px;padding-bottom:5px;margin-left:0px;margin-right:0px;text-align:center">
<a href='https://www.youtube.com/channel/UCo2HB6idZdGHO43R5upJn-w/feed' target='_blank'>
<img src="/uploads/1/0/7/4/107458669/editor/yt-1.png?1498755219" alt="Check us out on YouTube @VIBE105" style="width:auto;max-width:100%" />
</a>
<div style="display:block;font-size:90%"></div>
</div></div>

<h2 class="wsite-content-title" style="text-align:center;"><font size="4"><a href="https://www.youtube.com/channel/UCo2HB6idZdGHO43R5upJn-w/feed" target="_blank">@VIBE105</a></font></h2>


					
				</td>				<td class="wsite-multicol-col" style="width:20%; padding:0 15px;">
					
						

<div><div class="wsite-image wsite-image-border-none " style="padding-top:0px;padding-bottom:5px;margin-left:0px;margin-right:0px;text-align:center">
<a>
<img src="/uploads/1/0/7/4/107458669/editor/snp-1.png?1498755242" alt="Keep up with us on Snapchat @vibe105" style="width:auto;max-width:100%" />
</a>
<div style="display:block;font-size:90%"></div>
</div></div>

<h2 class="wsite-content-title" style="text-align:center;"><font size="4" color="#24678d">@VIBE1055</font></h2>


					
				</td>			</tr>
		</tbody>
	</table>
</div></div></div></div>
	</div>
</div>
<div class="upload_img_bg_wad_fw_element  ">
	
</div>
</div>
<div style="clear:both;"></div><script type="text/javascript" class="element-script">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</script></div></div>
			</div>
		</div>
      </div>

	</div>
</div>

</div>

    </div>

    <div class="footer-wrap">
        <div class="footer"><div class='wsite-elements wsite-footer'>
<div id="508907562355833430"><div><style type="text/css">
	#element-a9dbe04d-b039-41f8-9985-9f041d6d5fc4 .wad_full_width_element {
  position: relative;
  min-height: 100px;
  background-color: #f1f1f1;
  padding: 20px 0 20px;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  box-sizing: border-box;
  border-top: 0px solid #ddd;
  border-bottom: 0px solid #ddd;
  border-left: 0px solid #ddd;
  border-right: 0px solid #ddd;
  -webkit-border-radius: 0px 0px 0px 0px;
  -moz-border-radius: 0px 0px 0px 0px;
  border-radius: 0px 0px 0px 0px;
  margin-top: 0px;
  margin-bottom: 0px;
  z-index: 1;
  -webkit-box-shadow: 0px 0px 0px 0px #777;
  -moz-box-shadow: 0px 0px 0px 0px #777;
  box-shadow: 0px 0px 0px 0px #777;
  overflow: hidden;
}
#element-a9dbe04d-b039-41f8-9985-9f041d6d5fc4 .wad_full_width_element.inset_shadow_box {
  -webkit-box-shadow: inset 0px 0px 0px 0px #777;
  -moz-box-shadow: inset 0px 0px 0px 0px #777;
  box-shadow: inset 0px 0px 0px 0px #777;
}
#element-a9dbe04d-b039-41f8-9985-9f041d6d5fc4 .wad_full_width_element.content_width {
  width: 100% !important;
  left: auto !important;
}
#element-a9dbe04d-b039-41f8-9985-9f041d6d5fc4 .wad_full_width_element.use_fw_bg_img {
  -webkit-background-size: cover;
  background-size: cover;
  background-repeat: no-repeat;
  background-position: center;
}
#element-a9dbe04d-b039-41f8-9985-9f041d6d5fc4 .wad_full_width_element_inner {
  width: 960px;
  margin: 0 auto;
  -webkit-box-sizing: border-box;
  -moz-box-sizing: border-box;
  box-sizing: border-box;
  position: relative;
  z-index: 3;
  padding: 5px 50px;
}
#element-a9dbe04d-b039-41f8-9985-9f041d6d5fc4 .wad_full_width_element.content_width > .wad_full_width_element_inner,
#element-a9dbe04d-b039-41f8-9985-9f041d6d5fc4 .wad_full_width_element_inner.inner_fw {
  width: 100% !important;
}
#element-a9dbe04d-b039-41f8-9985-9f041d6d5fc4 .upload_img_bg_wad_fw_element {
  text-align: center;
  padding: 20px;
  background-color: #222;
  color: #fff;
  display: none;
}
#element-a9dbe04d-b039-41f8-9985-9f041d6d5fc4 .upload_img_bg_wad_fw_element.use_fw_bg_img.hide_image_upload {
  display: none !important;
}
#element-a9dbe04d-b039-41f8-9985-9f041d6d5fc4 .gradientbg {
  position: absolute;
  top: 0;
  left: 0;
  width: 100%;
  height: 100%;
  opacity: 0.5;
  z-index: 2;
}
#element-a9dbe04d-b039-41f8-9985-9f041d6d5fc4 .gradientbg.use_vert_gradient {
  background: #bbb;
  background: -moz-linear-gradient(top,#bbb 0%,#f1f1f1 100%);
  background: -webkit-linear-gradient(top,#bbb 0%,#f1f1f1 100%);
  background: linear-gradient(to bottom,#bbb 0%,#f1f1f1 100%);
  filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='@gradientColor1',endColorstr='@gradientColor2',GradientType=0);
}
#element-a9dbe04d-b039-41f8-9985-9f041d6d5fc4 .gradientbg.use_diag_gradient {
  background: #bbb;
  background: -moz-linear-gradient(-45deg,#bbb 0%,#f1f1f1 100%);
  background: -webkit-linear-gradient(-45deg,#bbb 0%,#f1f1f1 100%);
  background: linear-gradient(135deg,#bbb 0%,#f1f1f1 100%);
  filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='@gradientColor1',endColorstr='@gradientColor2',GradientType=1);
}
#element-a9dbe04d-b039-41f8-9985-9f041d6d5fc4 .wad_full_width_element.no_bg {
  background: none !important;
}
@media (max-width: 960px) {
  #element-a9dbe04d-b039-41f8-9985-9f041d6d5fc4 .wad_full_width_element_inner {
    width: 100%;
    padding: 0 15px;
  }
}

</style><div id="element-a9dbe04d-b039-41f8-9985-9f041d6d5fc4" data-platform-element-id="402312547572903662-1.0.0" class="platform-element-contents">
	<div class="wad_full_width_element     ">
	<div class="gradientbg  "></div>
	<div class="wad_full_width_element_inner inner_fw">
		<div style="width: auto"><div></div><div><div class="wsite-multicol"><div class="wsite-multicol-table-wrap" style="margin:0 -15px;">
	<table class="wsite-multicol-table">
		<tbody class="wsite-multicol-tbody">
			<tr class="wsite-multicol-tr">
				<td class="wsite-multicol-col" style="width:20%; padding:0 15px;">
					
						

<div class="wsite-spacer" style="height:23px;"></div>

<div class="paragraph" style="text-align:center;"><strong><font size="3">SUBSCRIBE TO OUR NEWSLETTER</font></strong></div>

<div>
				<form enctype="multipart/form-data" action="//www.weebly.com/weebly/apps/formSubmit.php"
				method="POST" id="form-539029377480135280">
					<div id="539029377480135280-form-parent" class="wsite-form-container"
					style="margin-top:10px;">
						<ul class="formlist" id="539029377480135280-form-list">
							<div><div class="wsite-form-field" style="margin:5px 0px 5px 0px;">
				<label class="wsite-form-label" for="input-111300896805229693">Email <span class="form-required">*</span></label>
				<div class="wsite-form-input-container">
					<input id="input-111300896805229693" class="wsite-form-input wsite-input wsite-input-width-370px" type="text" name="_u111300896805229693" />
				</div>
				<div id="instructions-111300896805229693" class="wsite-form-instructions" style="display:none;"></div>
			</div></div>
						</ul>
					</div>
					<div style="display:none; visibility:hidden;">
						<input type="text" name="wsite_subject" />
					</div>
					<div style="text-align:left; margin-top:10px; margin-bottom:10px;">
						<input type="hidden" name="form_version" value="2" />
						<input type="hidden" name="wsite_approved" id="wsite-approved" value="approved" />
						<input type="hidden" name="ucfid" value="539029377480135280" />
						<input type="hidden" name="recaptcha_token"/>
						<input type="hidden" name="opted_in" value="0" />
						<input type="submit" style="position:absolute;top:0;left:-9999px;width:1px;height:1px" />
						<a class="wsite-button">
							<span class="wsite-button-inner">Sign Up!</span>
						</a>
					</div>
				</form>
				<div id="g-recaptcha-539029377480135280" class="recaptcha" data-size="invisible" data-recaptcha="0" data-sitekey="6Ldf5h8UAAAAAJFJhN6x2OfZqBvANPQcnPa8eb1C"></div>
			

			</div>


					
				</td>				<td class="wsite-multicol-col" style="width:20%; padding:0 15px;">
					
						

<div class="wsite-spacer" style="height:24px;"></div>

<div class="paragraph" style="text-align:center;"><strong><font size="3">GET THE APP!</font></strong></div>

<div class="paragraph" style="text-align:center;">Listen to VIBE 105 anywhere you go!</div>

<div><div class="wsite-image wsite-image-border-none " style="padding-top:0px;padding-bottom:0px;margin-left:0px;margin-right:0px;text-align:center">
<a href='https://play.google.com/store/apps/details?id=com.chry.player&hl=en' target='_blank'>
<img src="/uploads/1/0/7/4/107458669/editor/google-play-badge_1.png?1502382552" alt="Listen live to VIBE 105 with the app on Google Play store" style="width:auto;max-width:100%" />
</a>
<div style="display:block;font-size:90%"></div>
</div></div>

<div><div class="wsite-image wsite-image-border-none " style="padding-top:0px;padding-bottom:0px;margin-left:0px;margin-right:0px;text-align:center">
<a href='https://itunes.apple.com/ca/app/vibe105to/id912963534?mt=8' target='_blank'>
<img src="/uploads/1/0/7/4/107458669/asset-1_1_orig.png" alt="Listen live to VIBE 105 with the app Apple Store" style="width:auto;max-width:100%" />
</a>
<div style="display:block;font-size:90%"></div>
</div></div>


					
				</td>				<td class="wsite-multicol-col" style="width:20%; padding:0 15px;">
					
						

<div class="wsite-spacer" style="height:23px;"></div>

<div class="paragraph" style="text-align:center;"><strong><font size="3">OUR STATION</font></strong></div>

<div class="paragraph" style="text-align:center;"><a href="/contact-us.html">Contact Us</a><br /><a href="/advertising.html">Advertising</a><br /><a href="http://vx3exchange.com" target="_blank">VX3 Exchange Inc.</a><br /><a href="/the-latest.html">&#8203;Blog</a><br /></div>


					
				</td>				<td class="wsite-multicol-col" style="width:20%; padding:0 15px;">
					
						

<div class="wsite-spacer" style="height:22px;"></div>

<div class="paragraph" style="text-align:center;"><strong><font size="3">TUNE IN RADIO</font></strong></div>

<div><div id="771378198306401066" align="center" style="width: 100%; overflow-y: hidden;" class="wcustomhtml"><iframe src="https://tunein.com/embed/player/s24758/" style="width:100%; height:100px;" scrolling="no" frameborder="no"></iframe></div>



</div>


					
				</td>				<td class="wsite-multicol-col" style="width:20%; padding:0 15px;">
					
						

<div class="wsite-spacer" style="height:21px;"></div>

<div class="paragraph" style="text-align:center;"><strong><font size="3">STAY CONNECTED</font></strong></div>

<div style="text-align:center;"><div style="height:0px;overflow:hidden"></div>
<span class="wsite-social wsite-social-default"><a class='first-child wsite-social-item wsite-social-facebook' href='https://www.facebook.com/vibe105to/' target='_blank'><span class='wsite-social-item-inner'></span></a><a class='wsite-social-item wsite-social-twitter' href='https://twitter.com/vibe105to' target='_blank'><span class='wsite-social-item-inner'></span></a><a class='wsite-social-item wsite-social-instagram' href='https://www.instagram.com/vibe105to/' target='_blank'><span class='wsite-social-item-inner'></span></a><a class='last-child wsite-social-item wsite-social-youtube' href='https://www.youtube.com/channel/UCo2HB6idZdGHO43R5upJn-w' target='_blank'><span class='wsite-social-item-inner'></span></a></span>
<div style="height:0px;overflow:hidden"></div></div>


					
				</td>			</tr>
		</tbody>
	</table>
</div></div></div></div>
	</div>
</div>
<div class="upload_img_bg_wad_fw_element  ">
	
</div>
</div>
<div style="clear:both;"></div><script type="text/javascript" class="element-script">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</script></div></div>

<div class="paragraph"><font size="1">Copyright &copy; 2017 Canadian Centre for Civic Media and Arts Development Inc. Except where otherwise noted, presentation of content on this site is protected by copyright law and redistribution without consent or written permission of the sponsor is strictly prohibited. &nbsp;</font></div></div></div>
    </div><!-- end footer-wrap -->
  </div><!-- /.wrapper -->

  <div id="navMobile" class="nav mobile-nav">
    <label class="hamburger"><span></span></label>
    <ul class="wsite-menu-default">
    		<li id="active" class="wsite-menu-item-wrap">
    			<a
    						href="/"
    						
    				class="wsite-menu-item"
    				>
    				HOME
    			</a>
    			
    		</li>
    		<li id="pg636371305664687931" class="wsite-menu-item-wrap">
    			<a
    						href="/about.html"
    						
    				class="wsite-menu-item"
    				>
    				ABOUT
    			</a>
    			
    		</li>
    		<li id="pg740854142318471640" class="wsite-menu-item-wrap">
    			<a
    				class="wsite-menu-item"
    				>
    				BLOG
    			</a>
    			<div class="wsite-menu-wrap" style="display:none">
	<ul class="wsite-menu">
	
		<li id="wsite-nav-419273973117325501"
	class="wsite-menu-subitem-wrap "
	>
	<a
				href="/the-latest.html"
		class="wsite-menu-subitem"
		>
		<span class="wsite-menu-title">
			THE LATEST
			
		</span>
	</a>
	
</li>
<li id="wsite-nav-195071354384951855"
	class="wsite-menu-subitem-wrap "
	>
	<a
				href="/tuned-in.html"
		class="wsite-menu-subitem"
		>
		<span class="wsite-menu-title">
			TUNED IN
			
		</span>
	</a>
	
</li>
<li id="wsite-nav-425860179822883482"
	class="wsite-menu-subitem-wrap "
	>
	<a
				href="/full-disclosure.html"
		class="wsite-menu-subitem"
		>
		<span class="wsite-menu-title">
			FULL DISCLOSURE
			
		</span>
	</a>
	
</li>

	</ul>
</div>

    		</li>
    		<li id="pg599857197625423608" class="wsite-menu-item-wrap">
    			<a
    						href="/events.html"
    						
    				class="wsite-menu-item"
    				>
    				EVENTS
    			</a>
    			
    		</li>
    		<li id="pg575843645142625449" class="wsite-menu-item-wrap">
    			<a
    						href="/advertising.html"
    						
    				class="wsite-menu-item"
    				>
    				ADVERTISING
    			</a>
    			
    		</li>
    		<li id="pg132555948189375252" class="wsite-menu-item-wrap">
    			<a
    						href="/social.html"
    						
    				class="wsite-menu-item"
    				>
    				SOCIAL
    			</a>
    			<div class="wsite-menu-wrap" style="display:none">
	<ul class="wsite-menu">
	
		<li id="wsite-nav-584063016679811554"
	class="wsite-menu-subitem-wrap "
	>
	<a
				href="/on-trend.html"
		class="wsite-menu-subitem"
		>
		<span class="wsite-menu-title">
			ON TREND
			
		</span>
	</a>
	
</li>

	</ul>
</div>

    		</li>
    		<li id="pg631193647902566460" class="wsite-menu-item-wrap">
    			<a
    						href="/contact-us.html"
    						
    				class="wsite-menu-item"
    				>
    				CONTACT US
    			</a>
    			
    		</li>
    	<li id="pg631193647902566460" class="wsite-menu-item-wrap    wsite-nav-9" style="position: relative;">
        
    	<a href="/search.html" class="wsite-search-element" style="position: relative;">
    	
    	</a>
    	
        <li>     	
    	  
       
    
    	
     	<div class="wsite-search-element-outer"><div class="wsite-search-element-align-inherit" style="padding: 10px 0 10px 0">
      <form class="wsite-search-element-form" action="/apps/search" method="get">
        <div class="wsite-search-element">
          <input class="wsite-input wsite-search-element-input" type="text" name="q" placeholder="Search" autocomplete="off">
          <span class="wsite-search-element-submit" title="Search"></span>
        </div>
      </form>
    </div></div>
    	
    </ul>
  </div>

	<script type="text/javascript" src="/files/theme/plugins.js?1512490233"></script>
  <script type="text/javascript" src="/files/theme/custom.js?1512490233"></script>

		UA-110956574-1<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-7870337-1']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();

	_W.Analytics = _W.Analytics || {'trackers': {}};
	_W.Analytics.trackers.wGA = '_gaq';

</script>

<script type="text/javascript" async=1>
	;(function(p,l,o,w,i,n,g){if(!p[i]){p.GlobalSnowplowNamespace=p.GlobalSnowplowNamespace||[];
			p.GlobalSnowplowNamespace.push(i);p[i]=function(){(p[i].q=p[i].q||[]).push(arguments)
			};p[i].q=p[i].q||[];n=l.createElement(o);g=l.getElementsByTagName(o)[0];n.async=1;
			n.src=w;g.parentNode.insertBefore(n,g)}}(window,document,'script','//cdn2.editmysite.com/js/wsnbn/snowday262.js','snowday'));

	var r = [99, 104, 101, 99, 107, 111, 117, 116, 46, 40, 119, 101, 101, 98, 108, 121, 124, 101, 100, 105, 116, 109, 121, 115, 105, 116, 101, 41, 46, 99, 111, 109];
	var snPlObR = function(arr) {
		var s = '';
		for (var i = 0 ; i < arr.length ; i++){
			s = s + String.fromCharCode(arr[i]);
		}
		return s;
	};
	var s = snPlObR(r);

	var regEx = new RegExp(s);

	_W.Analytics = _W.Analytics || {'trackers': {}};
	_W.Analytics.trackers.wSP = 'snowday';
	_W.Analytics.user_id = '107458669';
	_W.Analytics.site_id = '217083331577221900';


	(function(app_id, ec_hostname, discover_root_domain) {
		var track = window[_W.Analytics.trackers.wSP];
		if (!track) return;
		track('newTracker', app_id, ec_hostname, {
			appId: app_id,
			post: true,
			platform: 'web',
			discoverRootDomain: discover_root_domain,
			cookieName: '_snow_',
			contexts: {
				webPage: true,
				performanceTiming: true,
				gaCookies: true
			},
			crossDomainLinker: function (linkElement) {
				return regEx.test(linkElement.href);
			}
		});
		track('trackPageView', _W.Analytics.user_id+':'+_W.Analytics.site_id);
		track('crossDomainLinker', function (linkElement) {
			return regEx.test(linkElement.href);
		});
	})(
		'_wn',
		'ec.editmysite.com',
		true
	);
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = "https://secure.quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-0dYLvhSGGqUWo",
labels:"l20,u107458669.u107458669s217083331577221900"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-0dYLvhSGGqUWo.gif?labels=l20,u107458669.u107458669s217083331577221900" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<script>

	(function(jQuery) {
		try {
			if (jQuery) {
				jQuery('div.blog-social div.fb-like').attr('class', 'blog-social-item blog-fb-like');
				var $commentFrame = jQuery('#commentArea iframe');
				if ($commentFrame.length > 0) {
					var frameHeight = jQuery($commentFrame[0].contentWindow.document).height() + 50;
					$commentFrame.css('min-height', frameHeight + 'px');
				}
				if (jQuery('.product-button').length > 0){
					jQuery(document).ready(function(){
						jQuery('.product-button').parent().each(function(index, product){
							if(jQuery(product).attr('target') == 'paypal'){
								if (!jQuery(product).find('> [name="bn"]').length){
									jQuery('<input>').attr({
										type: 'hidden',
										name: 'bn',
										value: 'DragAndDropBuil_SP_EC'
									}).appendTo(product);
								}
							}
						});
					});
				}
			}
			else {
				// Prototype
				$$('div.blog-social div.fb-like').each(function(div) {
					div.className = 'blog-social-item blog-fb-like';
				});
				$$('#commentArea iframe').each(function(iframe) {
					iframe.style.minHeight = '410px';
				});
			}
		}
		catch(ex) {}
	})(window._W && _W.jQuery);

</script>
<div id="eu-cookie" class="notification" style="display: none;">
	<span id="eu-cookie-content"></span>
	<span id="eu-cookie-close">&#10005;</span>
</div>

<script type="text/javascript">
	(function($) {
		window.cookie_location = 'bottom';
		// this cookie_content should already be pre-encoded from CookieSettingView.js
		window.cookie_content = 'By using this site you consent to the use of cookies. Cookies can be managed in your browser or device settings.' || _W.stl('templates.publish.virtual-includes.footerCode_1');
		window.cookie_policy_key = '217083331577221900_cookie_policy';
		window.cookie_content_hash = 'e67c816bde33ee2f23878d228c1c751d80249811';

		if (!_W.getCookie(window.cookie_policy_key) || _W.getCookie(window.cookie_policy_key) !== window.cookie_content_hash){
			if (window.cookie_location === 'top' || window.cookie_location === 'bottom'){
				$('#eu-cookie-content').text(decodeURIComponent(window.cookie_content));
				(window.cookie_location === 'top') ? animateFromTop() : animateFromBottom();
				$('#eu-cookie').show();
			}
		}

		$('#eu-cookie-close').click(function(){
			_W.setCookie(window.cookie_policy_key, window.cookie_content_hash, 100000);
			$('#eu-cookie').hide();
		});

		function animateFromTop(){
			$('#eu-cookie').css({
				'top': '0px',
				'animation': 'reveal-top 1 2s'
			});
		}

		function animateFromBottom(){
			$('#eu-cookie').css({
				'bottom': '0px',
				'animation': 'reveal-bottom 1 2s'
			});
		}
	})(window._W && _W.jQuery);
</script>

	</body>
</html>
